The Final Cut

vbimport

#1

:eek: I’ve made two copies of this movie already. The first one, which I wrote at maximum speed couldn’t even be read by my dvd player. The second, which I burned at 4x shows the lion’s gate logo then the screen goes black for about 15 seconds then it stops. I’m running this on a Lite on sohw 1673su with clonedvd2 and anydvd. Please help.


#2

This usually is due to a bad burning. What media did you used exactly? You can retrieve mediacode using cd-dvd speed.

With your liteon drive you can also do scans, so can you post a scan of your problematic media?


#3

I used taiyo yuden dvd-r 16x don’t have the other program yet gtg to work will pick this up later


#4

16x media give better results if burned @12-16x; burning @4x is probable that you obtain a bad burn.

If you already tryied 16x and obtained bad results, then try to burn @12x. And be sure to have latest firmware installed.


#5

i always burn at 8x


#6

there are no absolute rules.

It’s burner/firmware/media related. Usually (not always) best results are burning “around” certified speed of a media.

Too bad the only way to find better settings is to do some burnings and see what preferences give better results.


#7

I’m having all kinds of problems today. The same thing happened with “The Island” when I burned it at 4x. I tried to burn it at 12x and my player (the one hooked to my tv w/surround it’s an RCA 5 disk home theater system not sure of the model and every time I pull it out I end up unhooking some of the speakers) doesn’t even recognize it but it plays fine in my Samsung portable. I also burned “Battlestar Galactica” (season 2.0 disc 2) at 4x. I have burned others in this series and never had a problem with them (but I was using 8x media burned at 4x). My RCA doesn’t recognize it either but my Samsung does. BTW yes, I did burn “Final Cut” on maximum (which I’m assuming is 16x since both my burner and the media are 16x) with poor results.

P.S. The “Battlestar Galactica” disc just did a quick flash of all the FBI warnings then shutoff when I played it in Powerdvd in my computer but worked fine in Interactual player.

P.S. P.S. My firmware and drivers are up-to-date just checked a couple of days ago. JIC, I’m running a Lite on 1673su (rev. xs02).


#8

Moved to appropriate forum.


#9

I tried and tried again. I finally got a good burn (The Island) when I burned it at 8x. It worked in some of my players but not all when I burned at 12x and 16x. It works in all of them now. :bow: I also made an ISO file then burned to the disc instead of straight to the disc. I did this twice, once at 16x which didn’t work and once at 8x which did. I don’t know if making the ISO helped or not as I never made one at 8x directly. Gonna stick with this format as it seems best right now.


#10

How do I run a scan? How do I record it so that I can post it? Sorry if these are dumb questions but I looked in the owner’s manual and I didn’t see anything about it.


#11

Well I thought I solved it but I was wrong. I burned a copy of “The Final Cut” using the same steps I made the successful copy of “The Island” but it will only play in my portable not my RCA. It does the exact same thing: it shows the Lion’s Gate logo then black screen for 15 seconds then stops. Can someone please help? I have made several posts to try to clarify the problems I’m having but it looks like no one is reading them.


#12

Use a tool like kprobe then insert your disc in your drive and run the tool for scanning wait then save it as for example png.


#13

I Personal burn on low speeds depending on DVD-R & DVD+R I buy My 8X disc I burn on 2-2. 4x And let me say they come out beautiful Not one glitch.

Now The 16X Disc which i personal don’t like. But i will used them if i have to (to much firmware problems with 16X for me) I burn them on 1X & they come out beautiful.

Maybe try a lower speed… I have a 16x Burner but it dosen’t mean i’m going to burn my movies 6X 8X 0r even 16X Because i know how some DVD Players are they will spit them out as unreadable 75% percent of time for me… I hate to gamble with bad odds like that.

But like i said if you want try a lower speed. it works great 4 me…


#14

What make of dvd player have you got? It may not like dvd-/+ r media. You could try using dvd+r, and change the bit setting to rom (you can do this with nero burning rom/dvd shrink)