The ever so common

vbimport

#1

Stuck in PIO problem, only slightly different. I also am using Windows XP pro, although i know how to get it forced into DMA. I have done what is needed to get it into UDMA2 but when I do that, the drive (Plextor PX-708a) will not read any disks. It just leaves endless messages in the event viewer about “so and so device did not respond within the timeout period”. I think I’ve just about tried everything to get around this but continue to have these problems. I actually did an entire rebuild of XP with the current 1.04 firmware and it still did it. Bought and tried another controller card, with the same results. Any ideas or insights would be much appreciated. PIO mode just takes so long to burn even though I have perfectly sound copies and a 100% buffer all the time.


#2

What are the system particulars? If PIO gives you a quality write, and UDMA does not, a good possibility is the chipset drivers.


#3

It may be that the plextor doesnt like being on a controller card.


#4

I tried it on both the onboard controller and the promise controller. All other devices run at speeds up to UDMA 5. Latest chipset drivers are installed for the Intel 820 chipset which is what it is. Mobo has the latest bios revisions. Plextor support doesnt really think it’s a problem as no support was provided from them on the issue.


#5

are you running the intel application accelerator?


#6

Nope but I tried it with that and same results. Even tried the jumper and multiword dma, same results.


#7

well it sounds like you have tried everything that can reasonably be done to solve your problem. at this point I think I would press plextor for a replacement drive since the one you have sounds defective.


#8

You’re right, I’ve spent hours and hours troubleshooting this problem. I suppose I could try and install it in another box and see if I can get it to work in DMA. I also was thinking maybe it was defective or something. Figured I would post here hoping someone was experiencing something similar. No such luck I guess. Thanks for your input man.