"the epson printer driver dealing with"

vbimport

#1

I have just re-installed the Epson CD Print files (which took a lot of finding but I finally found them at http://www.kevsplace.com/downloads.php?p=4 - thanks Kev!!).

Epson CD Print runs but when I go to print my work created in the software onto a CD via my Epson Stylus Phot R390, I get this error message “The Epson printer driver dealing with CD printing is not installed”.

I suspect, from other forums that I have read elsewhere that this is because somehow I have lost PICEntry.dll, PICSDK.ini, PICSDK2.dll and PICSDK.dll (the latter I have found and installed but the others are nowhere to be found on my hard drives). I cannot for the life of me find these anywhere for download.

I have tried re-installing the drivers for the printer but still no good.
This is really infuriating!! Has anyone had a similar problem and solved it?

Thanks guys.


#2

I have had the same problem. It vanished after installing the EPSON EasyPrintModule, which I downloaded from their support page (the version on the CD might have worked as well, but I did not try that one).
Hope that helps.


#3

Thanks for the suggestion. However I tried it and it didn’t work for me :frowning: