The "Duh" Vinci Code

Title - main Move-does not import into Neo Recode2. Tried to Dycrpt to hard drive and 1_1 VOB and 1_7 VOB encounters read errors and do not dycrpt. Tried to drop and drag those vob files to desktop but encounter the following message "cannot copy(cyclic redundancy check). I have encountered several movies recently that will not import the main movie title into Neo Recode 2

Click
Devinccie Code

to name a few. If someone could post the 1_7 VOB and 1_1 VOB files for Davinci Code here then maybe I could download and replace because they will not read off the orginal disc. Or why will they not read???

Had trouble with CARS in Neo and Shrink, but used Decryptor on CARS and got no errors and the burned from Harddrive using CloneDVD2 just for main movie and got a good burn.

downloaded DVDFab Platinum after reading a few posts about it vs. DVD Decrypter and it scanned through the disc and rewrote it to it’s folder on the hard drive with no errors in reading any of the FOB files that were a problem in other programs. Will post results after it has finished and I test it

DVDFab Successful in reading and decrypting all files with no errors and burning disc. works fine

After using ripit4me, dvd shrink can’t find the files. Any ideas?

If you install DVD Shrink and DVD Decrypter on your system, and then you go to the RipIt4Me site:

http://www.ripit4me.org/download.html

and download the RipIt4Me INSTALLER:

http://www.ripit4me.org/RipIt4Me%20Installer.exe

and install that app OVER TOP of what is already there, it should install FixVTS in addition to the core app, and also setup RipIt4Me so that it can auto-call DVD Shrink after you complete the Wizard process.

I used RipIt4Me to rip the DaVinci Code DVD I just bought, and I used the FixVTS when prompted to, and opened it in DVD Shrink via the included link, then did a Re-Author and it was all good.

Played 100% properly and I watched the whole thing last night.

I used anydvd w/ clone dvd. went through smoothly

i had troble with everything i tried -the problem was in reading 2 fob files with DVD Decrypter. I did not try ripitforme 1st. but if you can get it off the disc without errors and you have the vts_01.VOB file reading and decrypting with no errors you should be able to burn it back to a disc with no problem. I have been told DVDFab has the least problem with the new er discs

The KEY is to use the RIPIT4ME program, which is what handles the newer protections, and then feeds the data to DVD Decrypter.

yep, RIPIT4ME works perfect every time for me. :cool:

After using ripit4me, when it tries to send it to fixVTS I get an error message saying it points to dvd shrink rather than pointing to fixvts. How do I correct this?

That’s because the program is not set up correctly. Go back to the download page and download the installer to insure you are set up properly.

Make sure the path is set correctly:



Is it possible that you need to do an error check / fix on your hard drive? Maybe clean out your TEMP files too?