The Da Vinci Code

anyone having probs ripping The Da Vinci Code? says that it’s not a valid dvd sigh

I think everyone here had backed up that movie already , the only problems some had were with the subititles when English was not spoken. Perhaps you have a bad source disc.:iagree: Welcome to the Forum, please feel free to post your problem with a little more detail and maybe we can help you.:confused:

Well thank you. Anydvd has been a great program it’s been a great investment. anyway I’ve been using dvdshrink and anydvd for some time now and this is the first time i’ve had this kind of problem. it says DVD shrink encountered an error and cannot continue. Invalid dvd navigation structure.

You might try using the ripper function within anydvd you can do this by right clicking on the little fox and select rip to the HDD and then process with dvd shrink after that.

If you rip it with AnyDVD, Shrink won’t open it unless yop copy back in the file that AnyDVD removes. If you rip it with Decryptor to an ISO,(AnyDVD running), Shrink will open that just fine. I just did this movie yesterday.

Maybe you have a bad original, consider exchanging.
As far as i know, both Anydvd and Ripit4me had no problem ripping this movie.
BTW, if you do rip to HD, try cleaning those files with latest Fixvts, before processing with Shrink. Just a guess. Good luck.

What is Fixvts?

Cheers

Iluvpingu -

Google Search (http://www.google.com) is your friend and conducting a Google Search on most topics will reveal a wealth of knowledge.

http://download.videohelp.com/FixVTS/

BeLooken

download 21 day free trial of clonedvd2 from slysoft and try to use it in conjuction with anydvd- worked for me might work for you

Iluv,
Fixvts info here: (Note that it is free)
http://download.videohelp.com/FixVTS/

Edit: just noticed that belooken already gave you link :bigsmile:

Hey, that’s a good tip about the AnyDVD thing. How else would a user learn about these little things if people didn’t post about 'em?

Thanks.

Thanks guys I got the movie to rip I had to take it back to the store and got a new one. The new one had no probs with shrink. Thanks jamoskeag3

I also am having a problem backing up this DVD. I am using AnyDVD 6.0.9.2 and CloneDVD2 2.9.0.1. For some reason CloneDVD does not detect the size of the DVD and as soon as you start the backup it pops up and error saying it can not do it. Any ideas, this is the first DVD that I have had a problem with.

Smithdavee -

Welcome to the Forum.

Could you be more specific and explain what you mean by “error saying it can not do it” actually means. The more detailed specific information you can provide will be helpful allowing Members to assist you.

Provide any Error Code and Error Notification narrative that you are receiving. Do not summarize or tunicate the Error Code and Error Notification narrative. Provide the complete full exact Error Code and Error Notification narrative that you are reviving.

Also provide the MID (Manufacture ID and Media Code) of the blank DVD Media you are using. If you are unaware of how to obtain this information use a utility software program similar to DVD Identifier (http://dvd.identifier.cdfreaks.com) or DVDInfo (http://www.dvdinfopro.com)

BeLooken

Using 6.0.9.0 anydvd along with clonedvd2 2.9.0.1, it worked and was able to watch the copy on a standalone vhs/dvd player without any glitches.
End of discussion
Using 6.0.9.2 anydvd along with clonedvd2 2.9.0.1 it did not work
Clonedvd2 indicated in the attachment
There are other ways to get this to work, but that is not the discussion here, but somewhere it is mentioned today this software will work and perhaps in the next update it won’t and eventually Slysoft will fix it.
Not the end of the world.
Please rule out bad media and bad original as we know that’s not the case.
No settings changed in anydvd before and after.


That is exactly the error message that I received as well.

Can I backrev AnyDVD by running the 6.0.9.0 setup file

Not sure what you mean but if you are wanting to revert back then uninstall the current first to do that. Like if you want to use 6.0.8.2 as an example.

Also you must have the older version exe as slysoft doesn’t keep those.

File Hippo has a bunch of old versions - good stuff.

http://www.filehippo.com/download_anydvd/

Now fixed in 6.0.9.5 Yippie!