The Cave

anyone can help me with this movie “The Cave”. i can’t seem to crack it. i have the newest version of anydvd and clonedvd. i also tried on dvd shrink and 1click to dvd. none of them work. it only copy around 2gig and the movie is skipping. please help.

What do you Mean Skipping?

Does your Reader have problems Reading the Disc?? Then its Most likely a fault with the Disc not ripping software.

well, it indicate the dvd is successful backed up the dvd. however, when i burn, it only shows 2 gig of movie. when i play, the scenes are skipping one to another til the close to the end. it will play the last part of the movie but not before that. is there anyone knows how do i fix it. please help

can you post what AnyDVD info window says when you insert the original disc please?

I am having the same problem with this movie…and from what I hear theres more to come…If anyone can help with this problem that would be great.

agreed, got this and nothing seems to touch it attached pics of dvd decrypter and dvd shrink. be this the ‘new’ dvd protection that all the hype was about for the end of the year?



anydvd 5.2.7.2 and clonedvd2 2.8.5.1 also failed, same point as dvd decrypter, 13%. attached screenshot. error was:
File 1 E:/VIDEO_TS/VTS_02_1.VOB 23 TCSectorReader
possibly media?
anydvd disc info:
Summary for drive E:
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)

Video DVD (or CD) label: DVD_VIDEO
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
Found & removed wrong DVD structure!
Structural copy protection not found.
Found & removed Autorun from Video DVD!
Found & removed 1 bad sector protections!
Emulating RPC-2 drive with region 1!


try anydvd and vobblanker

AnyDVD doesn’t detect the protection. Send the .ifo files to SlySoft (with AnyDVD disabled). They will fix it.

is there an email i can send them to, or do i fill out a tech form?

IFOs.zip (69.5 KB)

follow the instructions here

in the email I would also link to this thread. that way if they figure something out, James will post here so we can all benefit from it.

AnyDVD appears to detect the protections. I would suggest a bad original disc, i.e., CRCs.

well, i ended up vobblank’ing the dvd to hard drive with anydvd running, and it worked thus far <processing with dvdshrink right now> vobblanker gave a few no nav warnings and replaced them. off to work, will post afterward on whether it worked

What?

what the heck did Sony do to this disc? the structure looks mangled.

Slysoft is going to have one heck of a time figuring this one out. I took a look at the IFOs. It appears if Sony has mangled the structure in a way that AnyDVD can’t see it’s ARccOS protected.

Thank you for the .ifo files. This is “normal” Sony Arccos, AnyDVD 5.7.2.1 should work fine and detects the protection. In your info window snippet it does not. Are you sure the information window is for the disc, you sent the .ifo files?
Make sure, that you use “Default” settings in AnyDVD. Click “Default”, please.

the dvd structure looks altered. I have tested this title on AnyDVD 5.7.2.1 and CloneDVD 2.8.5.1 cannot get through the encryption.

What does AnyDVD information window show? Did you have AnyDVD set to default settings?

What does AnyDVD information window show? Did you have AnyDVD set to default settings?
What error message do you receive from CloneDVD?

Don’t worry. AnyDVD does see the DVD as Arccos protected. Tested with the .ifo files we have received.