The Catbox, Revised and Renewed


#1

Since we seem to have lost the Catbox, I’m starting this thread in the Newbies and pinning it. Post your odd musings, annoyances or just have a conversation in here if you like.


#2

#63

Its been a lazy Saturday, with me sitting and listening to music most of the afternoon instead of doing a dozen different chores that have been piling up. Guess I’ll have to get moving tomorrow.

One Goldfrapp song liked to vibrated the headphones off my head. These TH-X00 Fostex headphones can really bring the bass. :givesmile:


#64

When the temp get closer or higher than 30C you really start to think about the days that the temps were lower, also put a lot o humidity and you have a recipe to complain for a long time

Room temp is 29C :frowning:


#65

Check out the Megaphone up top :mega:


#66

Yay! If the megaphone/chat is a new permanent feature, I’ll unpin this thread and let it fade away.

Thanks for the heads up.


#67

This’ll hopefully save you some hassle Kerry.


#68

Sorry for not informing everyone, I thought it would be a nice surprise once someone would find out about the megaphone icon :wink:


#69

I don’t think anyone would argue with that Domi. A pleasant surprise indeed!


#70

Is there some sort of qualification to see the chat icon?
I just don’t see it at all.
Tried various browsers.
TIA


#71

It should be visible, its the megaphone icon on top.


#72

Here is what I’m seeing now.


#73

No idea what this is happening, you might want to try a ctrl+F5 if I login with a test account i can see everything.


#74

Tried that, no good.
I assumed it might be post or time registered related.
But if you’ve created a fresh account that works.
Well I’m well & truly lost.


#75

that was not a fresh account. Its a very old one.


#76

Well this feature must be post/time related then.


#77

It looks like the plug-in was set up based on the old vBulletin usergroup system. While the usergroups were copied across from the migration, users that joined after the Discourse migration would be on a Discourse based user-group. There were no Discourse groups selected for the plug-in, so I’ve added these.

Have a check now now to see if the megaphone appears.


#78

Oh yeah .


#79