Teac DV-W516G firmware problems

vbimport

#1

I’ve just renewed my firmware to B4S6 and now no program can burn a dvd disc… What’s the problem? And, if i have to bring back the old version, where could i find it?

Thanks


#2

Go to my site. Read the How to’s before you do anything, so you understand. By the way what programs have you tried?


#3

I’ve tried Nero and WinOnCd. But i don’t have a backup tu restore my old firmware… What could i do now? :confused:


#4

Try DVD Decrypter. It’s what I use all the time. Never failed me. Also do you now how to check DMA?
The How to’s and DVD Decrypter are in my Tools&Software section


#5

DVD decrypter didn’t help me :confused: Maybe you can help me and tell how to restore my old firmware?


#6

I have the same problem, i have the same model, upgraded to B4S6 and now I cannot burn DVD’s, but I tried to burn a CDRW and it worked just fine !

The old flash is here
http://www.promusica.pl/projekt/B4S2.rar

But i have no idea how to apply it and bring back the original firmware, please help if you know how to do so


#7

@Dearhmaster & user 4342

Both of you go to my site.
Click firmware, other firmware, Teac and download the file “Teac DV-W516G-Stock”. Extract. Click “Teac.W516G.B4S2.stock.exe”. click yes to warning, select the correct burner and click update. Reboot when done. You are now back to B4S2

There you go.


#8

thank you very much The Black Wizard, i’m back to B4S2, but the Verbatim media doesn’t seem to catch for now… maybe i’ll try some other… thank you very much for your help


#9

Which Verbatim Media are you Talking about CD or DVD+/-R?

Also @Deathmaster & user 4342

If you want to upgrade your Teac DV-W516G to a Lite-On SOHW-1653S, I will leave you step by step instructions. :iagree:


#10

Verbatim DVD-RW, DVD+RW
both 4x compatible


#11

Your drive doesn’t recognise them?


#12

I put them in, but all I hear are strange sounds :wink:

and then nothing


#13

That sounds more like your firmware doesn’t support the +/-RWs media codes. :iagree:

You will need to upgrade firmware (NOT B4S6).

Go to my site. Go to tools&software. Download Lite-On EEPROM Utility v3.0.4. Open. Click Backup EEPROM. Save to a safe place. NEVER DELETE THIS FILE. It is your drive’s “lifeline”

Go to Firmware, Lite-On SOHW-1653S, download CS0M-Patched. Click 1653S.CS0M.patched-cf.exe, click yes to warning. Select your Teac DV-W516G B4S2. Click update. Reboot when done. Let me know when you have done that.


#14

patch applied, strange sounds again…
cd reading working ok


#15

Thanks, i resumed the old firmware but it didn’t solve the problem. My DVD burner still doesn’t burn DVD discs… What might be the problem?


#16

Are the blank DVDs recognised in your burner?


#17

I am not sure… I think, they’re recognised, but when i try simulation, it always stops at 18% and show, that the disc is illegal :confused:


#18

What program are you using to burn?


#19

Nero Burning ROM 6.6.0.8


#20

do you have any other DVD+/-Rs to try?