TEAC CD-W540E won't burn >24X

vbimport

#1

My TEAC CD-W540E, which has previously worked wonderfully is now making coasters and won’t burn >24X using Nero 5.5.x or EZCD 5. I have run Nero CD Speed several times, and the drive starts at 20X (as it’s Z-CLV), steps up to 24X OK, but then slows and then steps back to 24X, not 32X as it should. It remains at 24X for the rest of the disc. It will make a coaster when burning a data disc with either Nero or EZCD. However, I successfully burned a data disc using Feurio using Z-CLV, and I believe the burn stepped through both 32X and to 40X. The burn should look like this , but the last 2 steps aren’t there.

I have never had any problem running all 3 burning programs with Win XP (and I do the same on a Win2k machine at work). I have done 2 things recently that may have brought on this problem. I updated the firmware on the drive from 1.0H to 1.0K; however, I have since changed it back to 1.0H and the problem persists. Perhaps a more likely culprit is that I updated my EZCD from 5.3.x.x to 5.3.5.10. I have generally disabled DirectCD, as I have heard that it can cause problems, but I don’t think there was any choice in the upgrade to selectively install only some options, so it is now installed; if there was, I missed it.

Any suggestions, other than completely uninstalling and re-installing all burning S/W? Can I just uninstall DirectCD? I seriously doubt the drive or F/W is the problem, since Feurio seems to operate correctly. I can certainly provide more system info if needed.

Thanks


#2

Hi and welcome to our forum!

First: try media of another brand to see if that solves your problem.

Second: Check if DMA is enabled.

Q: 3.2. How do I enable DMA then?
A: Windows 98: go to the device manager, CD-ROM, open its properties and activate the DMA checkbox.
Windows 2000/XP: go to the device manager, IDE/ATAPI controllers and find the ide channel where the drive is connected, and set it to“DMA if availible”.
You need to reboot in order to have the changes take affect.


#3

First: try media of another brand to see if that solves your problem.

I have tried multiple spindles of 48X TY media, but I will try something else. I have been burning successfully with discs from one of these same spindles prior to about a week ago (and the F/W & S/W upgrades).

Second: Check if DMA is enabled.

DMA is enabled.

A little more system info:
PC = Dell 4500 P4 2.4GHz w/ 512 MB RAM
OS = Win XP Pro
HD = Pri master (40GB w/ 25GB “data” partition defragmented)
CDRW = Sec master (DMA enabled)
DVDROM = Sec slave (DMA enabled)

I used the “determine maximum speed” option in Nero or Feurio to see if there was any data transfer limitation (like if DMA was disabled), and the rate was ~130X, so there’s no problem feeding the burner data. Burn-Proof is enabled. I’m assuming that the errors are created when the drive stalls as it tries to step from 24X up to 32X (but returning to 24X).


#4

I don’t think this is the problem, but one difference between Feurio and Nero, is that Feurio uses the native Windows XP instead of ASPI.
I don’t know how EasyCDC. works, but I doubt it uses the Nero ASPI layer… so I doubt there are problems with ASPI drivers, but you might investigate that.

You can try another program that uses the STPI interface in Windows XP like Feurio: Burnatonce. If burnatonce works well, then that could be the problem.


#5

First: try media of another brand to see if that solves your problem.

Well, it may be the media. The problems exists with 2 different spindles of Fuji 48X media mfg by Taiyo Yuden, which I’ve had excellent success with for years. CD Speed works fine with some Memorex (CMC) 48X media, although I haven’t tried to burn a real disk yet. This Fuji media is the recent 48X Made in Japan by TY, but with the newer packaging (no screw top). Has anyone had any problems with this? This is not Fuji’s new Made in Taiwan media mfg by CMC.

I’ll still be surprised if the media is the only problem. I went ahead and re-updated the burner F/W to the latest, 1.0K.