TDK1280B firmware and questions

Does anyone know where i can download scrambled versions of TDK1280B firmware?

I flashed my Firmware to a 1213s and now i can’t figure out how to flash it back

and also if anyone would be so kind to tell me what the best firmware is for my drive and write strategy for Princo 4x (mom bought me princo :()

thanks for any assistance

give me ur email pls
i can send it to u

Try this firmware:
http://codeguys.rpc1.org/firmwares/stock/HiVision.3S121.TSW1.stock.rar

It’s the latest 1213S firmware available. You’ll need to enable cross flashing with OP.

Or try this:
http://codeguys.rpc1.org/firmwares/1633S.BS0H.patched-cf.rar

I don’t think going back to TDK firmware will help much. :wink:

Let us know how you get on…

thanks guys il be flashing it now to the 2nd link u gave me
i tried doing a flash earlier to 1633s BSOh i think and my drive just kept giving me the flashing light from post to windows bootup

my email is jryo@deakin.edu.au

thanks for the help :slight_smile:

The flashing light indicates that cross flashing has not been enabled. This is required when you use firmware for a different model. The BS0H, in the link I have given you, is already patched for cross flashing…

yup had no problems with the patched firmware
in fact ive successfully cloned a dvd@4x using it so im pretty satisfied
ermm… i tried looking the forums for this but couldnt find a clear answer
i wanted to do some kprobe scans to show how im faring but i keep getting
“test range error!” should i just download kprobe 1?

the “test range error!” could be a bad disc.

How long did it scan for?

try scaning the 2nd or 3rd disc, you can get a few doddgy burns after flashing.

i would stick with latest kpobe.

have you tried the disc with nero cd/dvd speed?

the test doesnt even start
the moment i press the ‘play’ button, it immediately says “test range error” on the lower left of the screen
im on the 4th disc of the bucket now (Princo)
the 1st 3 are successful burns at 4x
I havnt tried nero cd/dvd speed il do that asap
thanks :slight_smile:

try better quality media prefebly +, princo = :Z :Z :Z

edit: look here http://club.cdfreaks.com/showthread.php?t=103664

yea i actually read that right after i recieved my princo
the thing is i told my mom not to buy me riteks cuz i practically wrecked half of it trying to burn decently with T7S1, T7S2, TS08,TS09 firmwares… :frowning:
I even tried the recommended strat using MXLG02, which didnt fix anything half the riteks i burned couldnt be read in my friends pcs

well i did the dvd/cd speed thingy from nero
http://www.users.on.net/~afunn/cddvdspeed.JPG
hows that? so theres no way of me doing a test using the kprobe2?

is that a princo disc that failed kprobe?

if it is thats a good scan and you have a problem with kprobe, try scaning with spti driver.

have you got aspi 4.60 installed? i think kprobe will instal this but not sure, i would look at this.

sorry i can`t be more specific.

ive been trying it so far with the aspi driver il give the other one a go
anyways i decided to attempt a burn at 8x with these princos
at about 38% my drive started making funny noises and hung
so i had to restart… :confused:

edit… and the spti driver didnt work either…

have you checked your aspi with nero info tool?

yup its working properly according to the nero tool

so far 4x seems to burn alright for me
will try getting some new dvdrs soon im finishing up this tub :slight_smile:
still cant get kprobe to work either with these princos.