TDK Velo CD 40/12/48B and SecuromNEW

vbimport

#1

I got TDK Velo CD 40/12/48B and I tried burnig WAR3 with different softwares all the latest version: CDMate, FantomCD, Clone CD all with settings suggested in the forum. I read in CloneCD that this drive won´t write bit patterns correctly, could this be the cause? Couz everything else it supports. Also I got a read error in the last sector of the CD(CDMate and Fantom CD). Is this normal of War3? The ccd file is like this as it should be right?:
[Session 1]
PreGapMode=1
PreGapSubC=1

I dunno if there is anything I could do besides buying another drive.

Thanks to anybody who can help me


#2

What settings did you use with clonecd?

Did you test the image with daemon tools before burning (i.e. will it install and run from a dt stealth drive without emulation; if so, it’s a good image)?

Do you have an alternative reader (i.e. a cd/dvd rom)?


#3

My writer supports RAW DAO and SUB+96 reading.
I used the daemon tools and the Image without emulation won´t work. The clonecd settings that are on
Read subchannel from data tracks
read subchannel from audio tracks
regenerate data sectors
speeds are at max(though I tried with 1X reading and 4x recording)
RAW DAO writing
allow amplify weak sectors

also the only reader I got is the writer. Anything I can do?


#4

I disabled the regenarate data sector and now the image works!
thanks philamber for the tip about Daemon Tools!
But Still my recorded backup wont work, it is still giving that error
(windows error
The software performed an illegal operation and must be closed.
I tried with and without amplifying weak sectors. And it didn´t work, I´m starting to beleive that is my writer, that won´t write bit patterns correctly, that won´t allow me to backup war3. I burned in a CD-RW, dows it make difference? before I waste another CD-R I used the CD-RW. if it does then I´ll try again
Does the media size matters? 650mb or 700mb?
Thanks again for the help


#5

Ok, you’ve now got a good image that works with dt without emulation. You should be able to burn that image to get a working back-up. However, if you want to use that back-up from your writer you will have to enable clonecd’s hide cd media from the tray icon before playing in order to defeat the atip check.


#6

Originally posted by fsfranco
I´m starting to beleive that is my writer, that won´t write bit patterns correctly, that won´t allow me to backup war3. I burned in a CD-RW, dows it make difference?
The ‘write regular bit patterns’ issue has nothing to do with SecuRom New that you game uses. This only applies when making a back-up of a SafeDisc 2(.51) protected game!


#7

clonecd’s hide cd media from the tray icon before playing in order to defeat the atip check


I didn´t get what´s this clonecd hide cd media! “atip check?”
Please explain me better about this. The image works, and if SecuromNew has nothing to do with the writer being capable of writing bit paterns correctly then what is wrong?
Thanks again and again


#8

OK, I got to run with the hide CD-R Media option. Is this just because I have a CD writer or will it work on a reagular one without the hide option? Couz I´m planning to get another PC just with a CD-ROM. Every time I play the CD on a regular CD-ROM I´ll have to have this hide option enabled? Or is that my CD writer that detects that the CD is recordable (or used to be) and the game uses this information to fail to run?
Thanks


#9

The latest securerom, and for that matter safedisc 2, protected cds have a check to determine whether the cd is a pressed silver (i.e. an original) or a cdr (i.e. a copy). In simple terms, this is what is meant by an atip check. Atip stands for absolute time in pre-groove and the atip of a cdr is different from that of a pressed silver.

If the game detects that the cd is a cdr and not a pressed silver, it won’t run. Essentially, all writers can detect the atip so, unless the atip is hidden the copy game won’t run from a writer. On the other hand, in general, an ordinary cd/dvd rom can’t detect the atip so hide cd media isn’t required to run a back-up from such a drive.


#10

.


#11

My Hide CDR Media item is greyed out. What do I have to do to enable it?

Thanks,

Brad Morgan


#12

Originally posted by B_Morgan
My Hide CDR Media item is greyed out. What do I have to do to enable it?

Look at the first q & a on FutureProof’s clonecd faq here