TDK 440N Problems

vbimport

#1

Ok, I have been reading a lot of issues associated with the N440 burner but my situation is a little unique. First of all, let me give you a little info on my system
P4 2.66 Ghz
1024GB RAM
845PE Intel Chipset

I recently installed the drive and installed the ROxio 6.0 software along with it. I installed the software and all the updates from the web.
When I try to burn files from my hard drive to a DVD-R disc, it starts writing at 4x for 10 secs. Then goes to 2x, then a few seconds later, it drops to 1x and then eventually the light goes out on the burner. After 5 mins of nothing happening, the disc ejects and I get a buffer underrun error. On the software, buffer underrun is checked off. I have also tried the disc that came with the drive and it does the same thing. I have tried several configurations (slave, master, CS, IDE1, IDE2) and no success. I have called TDK and they believe that is has something to do with the intel chipset of the bus mastering, anyone have any simular problems or ideas?
Thanks!
Randy


#2

Not sure if this will help or not but here it goes. Over the weekend I had help a buddy put togeather a system using the Intel 875P chipset(Asus P4C800-Dlx). I also installed the Intel chipset driver for WinXP(Home) and Roxio 6 Basic. Does exactly the same thing you’ve described for DVD-R. It burn with DVD+RW but unreadable. After changing MANY things in and out. I notice that it will burn correctly with the MS drivers for the IDE but not all the time. Install a demo version of Nero and it burn correctly ALL the time. All this took me a whole weekend to fingure out.:a


#3

Thanks for the advice, I am now using Nero and it works perfectly!! I just hope Roxio comes out with a patch to fix the issue…

Thanks again!


#4

I’m not sure what the issue is. If it’s a driver issue with Intel or a Roxio burning issue. Actually CDR will burn correctly with Roxio but just not DVDs. Also, I’d update the Roxio software as well so looks like it’s a Roxio problem.