TDK 440N Problems

hello everyone…just got my TDK440N …running into some problems…first off, system specs:

Pentium 4 2.6 ghz, 512MB RAM, windows 2000 Pro , Asus Motherboard,

everything actually works fine and dandy with the Roxio software that comes bundled with it…but I want to make DVD backups of movies, so that software really doesn’t help me, as we all know. I wanted to use DVDXCOPY and Nero…well as of now I can’t get either to work and I dont’ understand why. Here is the scenario.

  1. insert movie…run dvdxcopy…it rips the movie great, than asks for blank media…I put in a blank DVD-R (I’ve tried the TDK that came with the drive and a Fujitsu I purchashed) …it then
    verifies all my vobs and goes to start burning, but before it starts I get this error:

“The current volume type (DVD) is not writable on the current Disc type
(CD). The Disc is not successfully recorded”. It simply won’t work, I’ve tried it several times…I’ve uninstalled roxio completely, uininstalled dvdxcopy and reinstalled dvdxcopy to no avail…so I figured I’d try the built in Nero engine feature, since I have Nero 5.5.x installed…when I try that I get the error

DRIVE: Invalid field in command
STOP: Could not perform start of Disk-At-Once

…I gave up on dvdxcopy and just tried to burn a data disc in Nero…SAME error as above…so as of right now I can’t use any of the good software to do movie backups, can anybody help? No firmware updates appear to be available for the 440N yet (running 1.05)



I called xdvdcopy help support…they informed me this is a KNOWN issue with the 440N and other multi-purpose drives (that do + and - )

He said using +RW media should fix the issue…this however doesn’t explain my Nero problem, and I don’t think my player reads +RW (Toshiba SD-1600)

UPDATE Nero now working fine with DVD+RW discs…still same problem with -R media for some reason…at least now I’m confident it is indeed a software issue…Nero I’m sure will fix it in future versions.


Ok , I appear to be answering all my own questions thus far but oh well…this is for anyone else out there having these problems with the TDK440N

alright…I’ve confirmed with quite a few people from different groups that they all have the SAME problem with the same drive and the same software…turns out thats just the way it is for right now… the TDK440N will for some reason or another NOT work with DVD-R discs…not sure about -RW because I havn’t tried it.

Here is what I DID find. both Nero and DVDXCOPY work GREAT with DVD+RW media…from what I’ve heard, they should work with +R as well, I’m going to take back my pack of 25 -R’s tomorrow and exchange them for +R’s and let you guys know.

One interesting thing…after DVDXCOPY ripped and bured the DVD to 100% it actually said it was unsuccessful…yet it went to 100% and my PC recognized it as a DVD, and it played flawlessly in my APEX 1200. On another bright note, my Toshiba SD-1600 is supposed to be able to play DVD-R and DVD+R so, assuming nero and DVDXCOPY work with +R I will be a happy camper …and I expect the -R features will be fixed in the near future.


The 440N appears to be SUCCESSFULLY writing DVD-R using
DVD Encrypter…just doing a straight iso burn of a DVD-5. Stay tuned for results of DVDXCOPY / Nero and DVD+R


ok…its writing DVD+R with Nero and DVDXCOPY…everythign
working great. So, the problem lies with an incompatability with Nero and DVDXCOPY with the 440N and DVD-R. I’m sure Nero will include this drive with full support in a future update.

  • Joe

hey i’ve got the same drive and had similiar problems. just wanted to tell you that not all +r media work. i even bought +r tdk media and it wouldn’t work. i used memorex 4x +r’s and found some sony 2.4x +r’s that work great. so far…those and memorex +rw’s are all i can get to work. if you know of other brand names that work that would be great! also… when i use dvdxcopy… i like to use the udf nero for burning because it has the compatibility check mark that makes it play in most dvd players and whenever a dvd needs 2 discs to copy… it still puts it in one VIDEO_TS folder. how do i distinguish what files go on disc 1 and what files go on disc 2? sorry for the new thread but i just thought you might know since you are using the same equipment setup like me. thanx a lot and hopefully my info sort of helped also

thanks for the info. I’m using Verbatim +R’s and have had success with Philips +RW as well. I hope its a problem with the software that will be patched in future versions and not a problem with our hardware. When using the crappy s/w that came with it it burns fine to the TDK -R that came with it and also to Fuji -R that I bought.

If I’m right, this device is identical to the NEC1300a DVDR drive. If so, you can use the NEC firmware on this drive. For more info, visit Etna’s page

I’ve given up with Nero on my 440N, great for CD’s but has big probs with DVD.
For general burning I use Pinnacle Instant CD/DVD. For copying my films on DVD - AnyDVD with DVD2one and CopyToDVD works great. Good speed and great quality. I’m sure there maybe other progs that give better quality, but are they as easy to use? I love the automation, a few clicks, walk away, come back about 1.5 hours later and you have a new copy of your film. Terrific!

sorry had to put my two cents in i have tdk same drive and i have no problem burning movies with any brand of dvd +R or - R…I use dvd shrink and nero 5.5.10 to do this or nero express

Only problem i have is when trying to burn generic brend DVDs, it won’t recognize them. I use InterVideo WinDVD Creator 2, and burn on Memorex DVD-Rs with no problems. If you want a program that does everything (except shrink) this is a very good program.

I found Firmware 1.08 on the TDK Asia site that allows alot more media to be used with the TDK 440N. The site is

I was not sucessful burning DVD-R or -RW media with DVD Xcopy before I added this firmware, it would just kick the disk out and say complete and not burn anything. Now with the Firmware it will recognize the disks but will only burn the amount a CD-R -RW will hold. I have been sucessful with Nero on DVD-R(RW) burns for the entire capacity by adding the updated ASPI drivers from DVD Xcopy support.

Update…: Can’t burn any DVD-Rs now, i was able to use Memorex before as stated in previous post but now nothing works, i always get a message error…#$@@#$#

hey all …

just wanted to say I have dealt with some of your problems …

firmware solved most of them …

and then total format of computer and then just putting on nero or whatever burning software you use … I know that had alot to do with it …

I had to use nero

i had to work on four computers that had these drives and believe it or not that is wht happen …

I dont know what software was causing the confict …

stoob dvd shrink is very easy to use …

thought I would tell you all about this
yes I repair computers for a living …software …hardware …and networking

also one drive the firmware didnt work the first time had to flash twice …

thought i would tell you all



just add me as contact and message me

True, i fixed the problem by updating the firmware to 1.08 (was 1.05)

Thanks all

I’m assuming the TDK drive in question is the Indi 440n Multi (Dual?)-Format burner? If there are problems with DVD-R with this drive, why even bother to buy it? I’ve been waiting a few months on buying this burner but it seems like there are some noted problems and I’m having second thoughts on purchasing it.

they informed me this is a KNOWN issue with the 440N and other multi-purpose drives (that do + and - ) 

Maybe I’ll save some money, buy a +R burner since I know my DVD standalone works with +R, and invest in another one when technology tries to figure out all the kinks.

Eager Beaver

There’s no problems with the drive, like all new hardware you always need the latest drivers or firmeware for it to work correctly with all the new media coming out. It’s only a good sign that TDK bothers to upgrade their firmeware, it shows that they follow the trends of the market and improve on an existing product = good support. As for the DVD+ thing, i see alot more support for the DVD-R format than the DVD+R. Anyways i’m very happy with my purchase and would not trade it for any other brand.

Recently got the external version of the TDK 440N and connected to my system via the 1394/firewire port. Performed some file backups, etc. with no problems, but burning DVD’s has been another story. Nero 6, Easy DVD Creator, Copy to DVD all produce similar issues and a lot of coasters…basically, either finalizing the disc fails or windows stops the drive at some point during the writing process. I can’t use the firmware update for the external drive. Right now, it’s still v1.06.

Any ideas? Thanks! :slight_smile:


in case it matters, system specs:

Windows XP Home, ASUS P4C800 Deluxe, Intel P4 2.8Ghz & 875P Chipset, 1GB RAM, Promise Fast Trak 376/378 Raid Array 2+0 Stripe Western Digital Raptors, ATI Radeon 9800 AIW Pro, Creative Audigy 2 Platinum ex


curiosu you wanna try a different way to burn … nero six by the way has alot of bugs with it …I still use nero … copy 2 dvd is good too …do u have latest version ???

just wondering cause if you wanna try with dvd shrink and lower nero to see if problem stil lhappens or even dvd shrink and copy to dvd work good too …

also sometimes when it stops in middle it is problem with 1 … antivirus …2… ide drivers … 3… conflicting software …

do u have any packet writing software on ?? what other programs you have dvd copying and cd burner ? do u have nortons 2003 ? anydvd ?