TDK 440N Internal Multi Format Firware issue

vbimport

#1

This is my first post here, so i’m sorry if there is another thread on this, i didn’t find one.

Ive got the tdk 440n -+rw drive. since i upgraded to firmware version 1.0a from 1.08, i’ve experience problems where my tdk won’t recognize new media. It came bundled with Roxio, and I also have nero on the machine for my cdr/rw. no problems until I changed firmware.

problem: I use DVD Xcopy and 123 copy dvd to back up my kids movies. (I know what your thinking, but its true, my two year old boy loves to change movies now after watching dad and is trashing them.) I had no problems before making his backups, and when I ran either dvdx or 123, after is copied the dvd, i put in the blank dvd, and bing bang boom, i’m done with a backup. Now it won’t read the blank at all and it stays grayed out.

does anyone have a fix for this one? Greatly appreaciate it.

BTW, I’ve tried various vendors of Memorex, TDK, and HP +r media as well as -+ TDK RW media. so its not the media itself.

Admins, I’m glad i found this site, its got a wealth of info and your members have alot of valuable input it looks like.


#2

try going through this thread. I think your TDK is a rebadged NEC 1300. Try DVD shrink 3.2 and to burn with DVD decrptyer both our freeware and probably make better copies esp in you use “deep analysis” and AEC (sharp) on shrink 3.2.

http://club.cdfreaks.com/showthread.php?t=72037&highlight=tdk+440n


#3

Is there anything on the drive that would indicate this being a NEC 1300. I would hate to flash the firmware with a bad version and get screwed on my warrenty. I did read that thread, but i’m not getting any of those errors. It simply just doesn’t even acknowledge that there is a disc available.


#4

Check the sticker label on the top of the drive, read the FCC ID.


#5

After talking to the Techs at TDK, we went into the Roxio software and it doesn’t allow me to choose the speed of the drive writing at anything but 16x, which means it won’t write dvd’s, but read them at 16x. The software also wouldn’t allow me to change the media type at all. You can see this feature when you open tools and go under drive properties.