TDK 32/10/40B major problem =(

vbimport

#1

well evern since i got my TDK VeloCD 32/10/40B there has been a major problem with its burning capabilities...it can't burn data cd's!!!! i mean it can copy a cd and burn from an image, and heck it can make a perfectly good audio cd but it can't burn data cd's so i can't make backups of important files.

it works like this...i goto my nero prog v5.5.6.4 TDK and goto the wizard =) select data cd and i drag and drop the files i want say a few *exe's and sum *zip's now i hit burn select my speed and let it burn....everything finishes without a hitch the cd pops out and i'm sure it burned cuz its shown on the bottom of the cd. now i put the cd back in to check it out. it loads up and there is no prompt for me to choose what i want to do to the cd (using WinXP Pro) i goto My Computer and the cd has no label when its on the default set "New" when i burned it. i double-click anyways then a window pops up and says "unable to read cd is corrupted or sum other similar bs). sometimes it just opens up as an empty disk...its getting to be a pain

i'm clueless as to what's wrong since it can burn iso's, audio, and copy cd's just fine it just can do data cds

o one more thing i'ce heard TDK drives are rebadged LiteOn's and was wondering is my 32/10/40B a LiteOn? cuz if so i would like to update my firmware currently the one on the burner is sumthin like X7S2...help is you can i've been testing with a TDK 10x CDRW but so far no luck help....=(


#2

This is bizarre and I don’t have enough technical knowledge to suggest a solution. However, you might try upgrading to the latest version 5.5.8.2 of nero and see if the problem persists.

If it does, so long as it will still burn iso images ok, until someone comes up with a solution, you could use the image recorder function to create an iso image of the data files you want to burn and then burn the iso image to make your data cds. Ridiculously cumbersome, I know, but it should work.


#3

ok i tried using the image writer in Nero and guess what? error…i make the image just fine but when i try to burn the image *nrg to a cd it says could not start disk at once… i’m thinkin thats my problem the disk at once thingy but then again i can burn *ccd images through clonecd just fine…


#4

Where are you reading the burned media from? Have you tried reading them on different drives/pcs? Do you still get the same error? Try reading the cd with isobuster - can you find anything written on it?

I did own the 24x TDK and had some similar problems… my conclusion was that the problem was the media i used. TDKs can do dao just fine


#5

i tried reading the burned cds on my other computer running win2000 pro and it just crashes the comp when it tries to read it. as to reading the burned cd i used nero’s medium info function and it does say something is written on it. its just that there’s no table of contents or sum junk on the cd. aspi layer possibly?


#6

Originally posted by cookiemonster
ok i tried using the image writer in Nero and guess what? error…i make the image just fine but when i try to burn the image *nrg to a cd it says could not start disk at once… i’m thinkin thats my problem the disk at once thingy but then again i can burn *ccd images through clonecd just fine…

Perhaps try saving in iso format when using image recorder. Also, you could try tao as the burning mode.


#7

alright i tried all the remedies posted up here with no luck. its wierd when i burn with CloneCD it burns using i dunno which writing format and it works fine. however when i use nero for my data cd needs it screws up the cd in Track At Once which i get the blank screens and corrupted cd errors from. when i use Disk At Once it won’t even start says error could not initiate Disk At Once or sumthin like that. when i try Disk At Once/96 or sumthin it pops up the window “the medium you have used is not empty please insert empty medium” but my cd-rw is blank! i even verified it with nero’s medium info function says “Disk is empty” and even if i put in a blank cd-r it still says medium is not empty…i’m pullin my hair out here literally help =(


#8

You did upgrade to nero 5.5.8.2 right?

You have tried different media, right?

It may be a computer related problem as well, try it in another computer to verify that it’s the drive.

What firmware version do the drive have?


#9

ya nero is updated to its latest version. i’ve been using tdk 32x for my cdr and 10x tdk cdrw which should work fine. its wierd iv’e tried the drive on the windows2000 comp i have and it works fine i’m sure its a software problem on my winxp machine but i can’t figure out whats wrong firmware version is X7S2

another thing when i attempt to write a cd-rw it says i can write at 12x when my drive only is a 32x write 10x rewrite 40x read whats that a ll about?


#10

Your drive is made by Lite-On. It’s a LTR-32123S 32/12/40X and they probably didn’t care to lower the ReWriting speed to 10X in the firmware so it allows 12X just as the original Lite-On model.

There is a new firmware version availible right here:
http://www.tdk.com.sg/support/download/firmware/32xverx7s3.exe

I still recommend you to try different media to se if that makes any change. (but I don’t think so as you had no problems in another computer)