TCE errors yet again

vbimport

#1

Hello
I keep receiving an error when I try and back up my DVDs. I have tried using CloneDVD 2 with AnyDVD as well as DVDdecrypter and Shrink DVD. I have looked through the posts and FAQ and still have not found an answer that seems logical given my particular circumstances.

My system is as follows.
P4 2.36 Ghz
1 Gb DDRam
2 160 Gb marton 7200 rpm
Win XP pro
TDK 440n dvdrw with newest firmware
Samsung sm-352B reader

Clone DVD error:

Creation of DVD files was not successful:

Scheduler 0 D:/VIDEO_TS/VTS_01_4.VOB : read error TCSectorReader TCE ‘

From what I have read it is possible that this error indicated a flaw in the HD however I ran sever disk check utilities and everything came up fine; furthermore, I have 2 HD and have tried using my F:/ drive as a destination just in case C:/ was corrupted and I still got the same error.

I have also read that a slight flaw in the DVD could cause an error during the ripping process (this error seems to always happen between 50-80% completion of the ripping process). This still seems improbable in my case as I have had the same problem when backing up brand new DVD’s.

It is interesting to note that when I first set my system to back up my DVD’s I had a run of about 6 or 7 disks go through without any issues. This problem just started very suddenly. It is also worth noting that the last time I formatted my drives and reinstalled XP I was also able to make a good burn but this time only once.

I am able to play a movie and capture the image through my capture card and then author it using Nero, but this is a crappy solution as it gives less than perfect quality and it does not preserve any menus or other options on the original disk.
I sincerely hope I not asking for an answer that I missed in an earlier post.

Thanks
And another one


#2

Once a while my DVD-ROM will act like yours and give TCE error. The easy solution,
First, cleaning the disc becuz some dust and scratch might caurse that problem.

Second, change reading drive if you happen to have more than one DVD-ROM drive. I’ve found that Sumsung drive is too picky, just only a little scracth and it will refuse to read. I, then change to either pioneer (on another computer) or use my burner as a reader (NEC, Lite-On)

Third, you mentioned AnyDVD, DVDdecrypter and Shrink DVD, but I will suggest you to try SmartRipper, rip the whole movie in file mode then use CloneDVD to re-encode to fit on DVD5.

This is nothing about your system, I guess, just the disc, your DVD-ROM drive and ripping/encoding softwares.