Task_1 failed! Error=400(100 0 3 701)

Hi,

I’m trying to backup a copy of “Paris by Night 89 Live in Korea” DVD but I get the failure in the title. This happens immediately after pressing “Start”. I’m using version 3.2.0.5 Beta of DVDFab Gold.

I’ve attached all the IFO files from the disk and a screen capture of DVDFab Gold. Thanks in advance.

Hi serpent2005,

Welcome to DVDFab forum.

The screenshot is not from DVDFab 3.2.0.5 Beta, it’s an old version.

Best Regards,
Fengtao

Here is a screenshot of the Help–>About that shows the version.


Hi Fengtao,

I’m getting the same error message, “Task_1 failed! Error=400(100 0 3 701)”, with DVDFab HD Decrypter 3.2.0.6 Beta, when I try to copy the Brazilian version of “Meet the Robinsons”. Is there any other information I can provide to help you debug this?

Thanks,

Dunha

Maybe you should de-activate PathPlayer option.

Dear all,

I’m sorry, since this error is possible in certain cases.

Please send us all the .IFO files on Original disc, then we will check the problem:

How to send us correct IFO files?
http://club.cdfreaks.com/showthread.php?t=228008

Thanks!

Best Regards,
Fengtao

I’m getting the same error on the free beta version(s). However, the same DVD on the last pre HD version works fine as does DVD Shrink directly. Also having problems with the free HD version not making files that DVD Shrink can use in many cases. Same DVD(s) work fine on non HD version. Am running dual P3’s on Asus P2B-DS boards (3 of them) all doing the same thing as is my P4 system… All region 1 dvd’s that don’t seem to be damaged and non are scratched.

Dear all,

Please try DVDFab 3.2.0.8 Beta to see the result:

http://club.cdfreaks.com/showthread.php?t=229221

Thanks!

Best Regards,
Fengtao

Confirming DVDFab 3.2.0.8 Beta has resolved my issues! Very happy with the level of support the author(s) of DVDFab and this forum provides. Very fast turn-around time! Excellent program :slight_smile:

Same for me, the new beta can read the Disk1 without problem (There are 64 unreadable sectors that I have to skip but the DVD has a manufacturing default).
PathPlayer was enabled.

Info for drive [F:\] (DVDFab HD Decrypter 3.2.0.8 Beta)
Drive region: 2

Disc type: Video DVD
Disc region: 1, 2, 3, 4, 5, 6, 8
Volume name: Disk1
Video standard: NTSC
Layer 0 size: 2084960 sectors (4072 MBytes)
Layer 1 size: 2084960 sectors (4072 MBytes)

CSS (Content Scramble System) protection is removed!
RC (Region Code) protection is not found.
RCE (Region Code Enhancement) protection is not found.
APS (Analog Protection System) protection is removed!
UOPs (User Operation Prohobitions) protection is removed!
Structure protection (ARccOS, RipGuard, etc.) is removed!
1 fake vts protections are removed!
3 potential bad sector protections are removed!

PathPlayer is enabled!
Unplayable cell (vts:1 title pgc:4 cell:1) is removed!
Unplayable cell (vts:1 title pgc:10 cell:1) is removed!
Unplayable cell (vts:2 title pgc:1 cell:1) is removed!
Unplayable cell (vts:2 title pgc:1 cell:2) is removed!
Unplayable cell (vts:2 title pgc:1 cell:3) is removed!
Unplayable cell (vts:2 title pgc:1 cell:4) is removed!
Unplayable cell (vts:2 title pgc:1 cell:5) is removed!
Unplayable cell (vts:2 title pgc:1 cell:6) is removed!
Unplayable cell (vts:2 title pgc:1 cell:7) is removed!
Unplayable cell (vts:2 title pgc:1 cell:8) is removed!
Unplayable cell (vts:2 title pgc:1 cell:9) is removed!
Unplayable cell (vts:2 title pgc:1 cell:10) is removed!
Unplayable cell (vts:2 title pgc:1 cell:11) is removed!
Unplayable cell (vts:2 title pgc:1 cell:12) is removed!
Unplayable cell (vts:2 title pgc:1 cell:13) is removed!
Unplayable cell (vts:2 title pgc:1 cell:14) is removed!
Unplayable cell (vts:2 title pgc:1 cell:15) is removed!
Unplayable cell (vts:2 title pgc:1 cell:16) is removed!
Unplayable cell (vts:2 title pgc:1 cell:17) is removed!
Unplayable cell (vts:2 title pgc:1 cell:18) is removed!
Unplayable cell (vts:2 title pgc:1 cell:19) is removed!
Unplayable cell (vts:2 title pgc:1 cell:20) is removed!
Unplayable cell (vts:2 title pgc:1 cell:21) is removed!

Good job.
Let’ try Disc 2 now.

Hi pcjco,

I’m glad new beta works for you now :slight_smile:

Best Regards,
Fengtao

Hi,

For disc2, the disc manufacturing default is more problematic.
Enabling PathPlayer, make DVDFab loops on noticing that some errors are found that could be handle by enabling PathPlayer. And now it also shows a new form where I can enter some information about the DVD to send to the author.
Anyway whatever I answer, it always continues to complain about read errors and I have to stop and completely disable PathPlayer.

This time I took the time to let the backup complete. (more than 4 hours because of reading errors).


17:50:08: Analyzing of DVD started
17:50:08: Analyzing of DVD completed successfully
17:50:08: Copy process started
22:03:19: 25423 unreadable sectors was skipped
22:03:19: Copy process completed successfully
22:03:20: Process completed successfully!

Info for drive [F:\] (DVDFab HD Decrypter 3.2.0.8 Beta)
Drive region: 2

Disc type: Video DVD
Disc region: 1, 2, 3, 4, 5, 6, 8
Volume name: PBN89_2
Video standard: NTSC
Layer 0 size: 2084960 sectors (4072 MBytes)
Layer 1 size: 2084960 sectors (4072 MBytes)

CSS (Content Scramble System) protection is removed!
RC (Region Code) protection is not found.
RCE (Region Code Enhancement) protection is not found.
APS (Analog Protection System) protection is removed!
UOPs (User Operation Prohobitions) protection is removed!
Structure protection (ARccOS, RipGuard, etc.) is removed!
Fake vts protection is not found!
6 potential bad sector protections are removed!

PathPlayer is disabled.

ok this is the most up to date version & i get this still and the Task_1 failed! Error=400

What do you mean [B]still [/B]:confused:
this is your very first post which means you have never asked for help or given any info on your system, hardware or any settings that you are using :rolleyes: plus we didn’t know you even had a problem, but hey guess we should fill bad cause you still have the problem :frowning:

BTW…Welcome to CD Freaks :flower:

[QUOTE=StormJumper;2207197]What do you mean [B]still [/B]:confused:
this is your very first post which means you have never asked for help or given any info on your system, hardware or any settings that you are using :rolleyes: plus we didn’t know you even had a problem, but hey guess we should fill bad cause you still have the problem :frowning:

BTW…Welcome to CD Freaks :flower:[/QUOTE]

lol your right lol Any ideas i have the newest version

Well going by no info from you and only the screen shot you provided tells me that it is NOT an error 400… going by the looks of the task bar I would say you are running Vista so the suggestion I would say is
right click on the icon that is on the desktop and select “Properties” then click on the "Compatibility"tab and at the very bottom under “Privilege Level” put a check mark next to “Run this program as an Administrator” :wink:

2009-01-27 23:38:34 ---- ******************** Log session stop 27-Jan 23:38:34.647 PID 5812********************
2009-01-27 23:38:33 Info Current Drive selected : 0:1:0 - PIONEER DVD-RW DVRTD08L 2.54 [D] (Ide)
2009-01-27 23:38:33 Info Using SPTI interface
2009-01-27 23:38:33 Info System default language : English (United States)
2009-01-27 23:38:33 Info User default language : English (United States)
2009-01-27 23:38:33 Info DLL Version : 3.2.4.406
2009-01-27 23:38:33 Info DLL : C:\Program Files (x86)\DVDFab 5\vso_hwe.dll
2009-01-27 23:38:33 Info Version : 5, 2, 3, 2
2009-01-27 23:38:33 Info ExeName : C:\Program Files (x86)\DVDFab 5\DVDFab.exe
2009-01-27 23:38:33 Info OS : Microsoft Vista Home edition (build 6001) with Service Pack 1 6.0
2009-01-27 23:38:33 ---- ******************** Log session start 27-Jan 23:38:33.143 PID 5812********************

2009-01-27 23:38:02 ---- ******************** Log session stop 27-Jan 23:38:02.682 PID 2064********************
2009-01-27 23:38:01 Info Current Drive selected : 0:1:0 - PIONEER DVD-RW DVRTD08L 2.54 [D] (Ide)
2009-01-27 23:38:01 Info Using SPTI interface
2009-01-27 23:38:01 Info System default language : English (United States)
2009-01-27 23:38:01 Info User default language : English (United States)
2009-01-27 23:38:01 Info DLL Version : 3.2.4.406
2009-01-27 23:38:01 Info DLL : C:\Program Files (x86)\DVDFab 5\vso_hwe.dll
2009-01-27 23:38:01 Info Version : 5, 2, 3, 2
2009-01-27 23:38:01 Info ExeName : C:\Program Files (x86)\DVDFab 5\DVDFab.exe
2009-01-27 23:38:01 Info OS : Microsoft Vista Home edition (build 6001) with Service Pack 1 6.0
2009-01-27 23:38:01 ---- ******************** Log session start 27-Jan 23:38:01.191 PID 2064********************

2009-01-27 23:37:52 ---- ******************** Log session stop 27-Jan 23:37:52.367 PID 3988********************
2009-01-27 23:37:50 Info Current Drive selected : 0:1:0 - PIONEER DVD-RW DVRTD08L 2.54 [D] (Ide)
2009-01-27 23:37:50 Info Using SPTI interface
2009-01-27 23:37:50 Info System default language : English (United States)
2009-01-27 23:37:50 Info User default language : English (United States)
2009-01-27 23:37:50 Info DLL Version : 3.2.4.406
2009-01-27 23:37:50 Info DLL : C:\Program Files (x86)\DVDFab 5\vso_hwe.dll
2009-01-27 23:37:50 Info Version : 5, 2, 3, 2
2009-01-27 23:37:50 Info ExeName : C:\Program Files (x86)\DVDFab 5\DVDFab.exe
2009-01-27 23:37:50 Info OS : Microsoft Vista Home edition (build 6001) with Service Pack 1 6.0
2009-01-27 23:37:50 ---- ******************** Log session start 27-Jan 23:37:50.850 PID 3988********************

Do you want to try what I suggested in my last reply

[QUOTE=StormJumper;2207210]Do you want to try what I suggested in my last reply[/QUOTE]

ya man i replay with that before i read your sorry… its going now… :slight_smile:

Does that mean it is working for you now