Task_1 failed! error=102

Using earlier version had this same problem so I upgraded to DVDFab Platinum 3.1.2.6 today, trying backup a 5 disk set of Planet Earth, splitting each original into 2 disks, as the originals are dual layer but my equipment isn’t.

1st 2 DVD’s backed up with no problems!
Very early in the read process, the 3rd DVD gives me the error:
task_1 failed! error=102,
and then my pc completely locks up for 2-4 minutes before closing and the pc runs normally again.

Is there a fix for this?

One last footnote: This is a brand new dvd, right out of the box. So it hasn’t been damaged.

Hi Lorie. Error 102 means DVDFab was unable to read a file on the original disc. Does this disc play OK? Are you using Split or Customize mode? Is there a filename after the error code?

Hi Signals,
The DVD seems to play just fine on my stand-alone player, and there is no file name shown after the error I saw that error code on the error code list. I was using split, which worked just fine on the 1st 2 DVD’s.

Sorry about misspelling your name. It may be a defective disc (even though brand new) or unusual copy protection, but try this: go to Common Settings–>Read and click the button that says “Ignore all Read Errors”; you will need to do quality control on the backup if this works to make sure large chunks of the movie aren’t missing. If that doesn’t work, try using Customize mode with the No Menus option clicked and see if it will make a backup with a HDD folder selected as the Target.

Solid advice from signals…as always.
Along enabling “[B]Ignore all Read Errors[/B]”, you may also consider unticking
"[B]Enable read-ahead cache[/B]"

(Hi signals…tag, you’re it!)

:bigsmile: I have read ahead permanently UNchecked so I often forget that it defaults to ON. Thanks for the backup, pard! Now back to work:) .

Me too!..so it is often overlooked by me as well. One more reason that tag teaming works so well… :iagree:

Hi again lorle,

Forgot to mention…in the event this rip fails which is likely (in spite of the changes), I’d recommend sending the .IFO files to Fengtao. He’ll check for any failed decryption, etc.
I know this is a virgin dvd, right out of the package, but my guess is that you have a bad press. I think this is signals’ guess as well… :wink:

Here’s how to send the files:

  1. Open an Explorer window, and navigate to VIDEO_TS folder of the DVD.
  2. Copy all files ending with .IFO to hard disk.
  3. ZIP the IFO files on hard disk to one file. Name it with a readable filename, eg., [B]To Have and Have Not_R1.zip[/B].
  4. Send the zip file to fengtao(at)dvdidle.com, you need replace (at) with @.

Good luck.

Hi Signals and Maineman,

I just got back from lunch and will try your suggestions. If they don’t work, I’ll try to send the files.

Thanks for all your suggestion, so far!

Didn’t work. The error messages stopped, but the process started slowing down so much it was obvious something was not working.

I just sent the 3 ifo files (zipped) to fengtao.

Hi lorle. It sounds like (“slowed down so much”) windows may have changed your drive to PIO mode due to read errors, another indication that the disc may be bad. Try clicking on the Reset DMA button if it stays slow when you put other discs in it. If that doesn’t speed it up, look at the links in maineman’s sig for DMA troubleshooting and repairs.

Signals,
I’m not sure now what’s really going on. I’m begining to wonder if I have a pc problem… I checked the dma and everything looks ok.
I’m going to do some routine pc maintenance next… run Norton virsu scan, defrag, adaware…etc… Then wait for Fentao’s reply to the files I sent him.

If all fails I may ultimately uninstall / reinstall dvd fab platinum

OK, keep us informed. I will quote the wise advice from maineman’s sig again, “If it ain’t broke, don’t fix it”. But a defrag and a run of a registry cleaner is never a bad idea. I’d hold off on anything else you don’t normally do for now, unless your other apps are acting strangely too.

Btw, what do the IFO files do, or tell you?
The 3 files I found were relatively small.

IFO files contain information about the structure of the DVD and tell the player where to start, how the menus work, and InFO about the video, audio and subtitles. You can read them with a free program called IFOEdit, but don’t expect them to make much sense.:slight_smile: Experts like Fengtao can find clues in them about the copy protection schemes on a DVD that can help decrypt the files.

ok thanks for your replies, Signal

UPDATE:
I ran Norton VirusScan (full system scan took 4 hrs but found nothing), then Windoctor, then Adaware (system really speeded up after getting rid of about 100 hits), then defragged both hard drives…all were long overdue…

It seems now that all is working well, including the DVD that originally wouldn’t cooperate, so I have to assume the problem was my pc needed all that maintenance. I’m guessing that because it was so ‘gummed up with adware and fragmented’ it couldn’t keep up with the DVD ‘read’.

Thank’s for your help. I’ll send an email to fengtao and tell him to ignore my earlier emai.

Thanks for the update and glad to hear you got it going.:slight_smile: