Target

I recently needed to install a new dvd writer, I can copy a movie to my pc but it will not copy to a disc. The target does not specify a drive and if I browse and select my writer drive it does not name the writer therefore it wont burn to the disc. Does any have experience with this, I will be in your debt. Thanks.

Does your system recognize the drive if you try to use it as a source? Also are you using an 80 wire cable? How many drives are hooked to your Computer? Is your writer set as a master? I hooked my HD as master on IDE channel 0. I have a DVD reader set as Slave on IDE Channel 1 with burner set as Master on this Channel. I use to use Cable Select, but prefer this setup and to manually set Master and Slave. This keeps burner off same cable as HD which you never need a burner on same cable as HD. Since I have 2 DVD Drives, I can put source in the reader & blank disc in the burner. Reader rips to HD, then HD sends information to be burned to my burner. That way there is no conflict between HD and DVD Drives.

Mack

Thanks for the reply, the program will not let me use the drive as a source. The target only recognizes my drive as a folder and not a disc? I have two drives but the second drive is for data and not dvd’s. I will have to look at the other drive to find out if it is set to master or slave but that is good advise and I greatly appreciate it. Please stay tuned.

As I understand from your reply, you have 2 HDs with one being used for programs and other for data. If that is the case, they were set up as Primary Master (for Programs) and the other Secondary Master (the one for data). If so, DVDFab and its target & Temp folders need to be on the Primary Master. You delete the movies from either but there are log files in the folder. Unless you click Save before Finish after the burn the movie will be deleted. Burner should be Secondary Master. You can set data drive on either IDE as Slave. If you continue to have problems there are some freeware programs that may help you and I have posted links to them but probably hard to find. One is [B]cdgone[/B] which will find and correct paths to your CD or DVD drive. The other is [B]auto run off/on[/B].

Mack

Thanks again for the reply, I’ll give you an update. I have an old pc in the basement so I pulled the dvd drive out and put it in my pc, it turns out that the drive on my current pc below is a cd drive and not a dvd drive; anyway the cd drive was set to cable select so I set the borrowed drive to cable. Dvdfab read the drive. I returned the new drive thinking that maybe it was defective, well the new one was not read again, so I called HP and they told me that the vso burning engine is not compatible with the drive and suggested that the program is old. Now I know the program is not old but why does dvdfab not recognize the new drive? my driver also came with a nero program, so I installed it, and it has a nero burning engine. The nero burning engine will burn to hd but the source still says that my dvd drive is a folder and not a disc. Alot if info there hope it helps you help me.

Hi sewrrat,

I’ve found hp’s support isn’t too bad, but sometimes it takes a few tries to get the “right” tech. The response you got re: VSO and incompatibility was pretty lame (and very unlikely). Since 12/05, VSO has compiled data from over 14,000,000 burns and that’s just what’s in their data base…can you imagine how many discs have actually been “burned”?

Anyway, if you could post the actual make and model, it would help a great deal. This info is easy to obtain from Nero CD-DVD Speed , which I guess you already have, or just click on the link to DL. It will display your firmware as well. As you probably know, hp uses a number of manufacturers such as Philips, Benq, Nec, Liteon, etc. Take a look at VSO’s top 20 drives used in their testing: see attachment below.

BTW, my daughter’s 2 y.o. hp pavilion has no problem using Fab (VSO)…I think it’s a Philips drive (hp logo), but she’s up in Nova Scotia right now, so it’s kinda hard to check… :stuck_out_tongue:

Oh, are you able to play these problem discs in your burner?..say with nero showtime or powerdvd, etc.? When you said, “…The nero burning engine will burn to hd but the source still says that my dvd drive is a folder and not a disc…” it sounds like you meant you ripped it to your hdd, not burned.
What happens if you use nero app separately…not within Fab. Are you saying that you can’t burn data to a dvd at all?


Thanks again for the reply, first I must say how impressed I am with the help I am getting from everyone, you guys are amazing. The world needs more people like you.

Any way, yes I can play dvd’s on the drive. I can burn music on the drive. I can even burn movies on the drive using a combination of three different programs. Unfortunately it takes about an hour and a half and my dvd burner is not on the list I have a hp 940i. I am going to return the drive and look for one that is on your list.

I am not sure what firmware I have, heck I’ll be honest I don’t even know what firmware is. I had a samsung ts-h552u before it went belly up. And remember I can at this moment install an old driver phillips dvd8301/44 and my ts-h552u and they will both show up on source as a dvd disc and not a folder.

So for now I am going to unplug, unhook, and try a different driver so please stay tuned. I’ll be back tommorrow night.

Hi again,

Sorry if that list was confusing. It’s not a list of the top 20 burners that you should be in the market for…it’s simply a list of the 20 most used burners in VSO’s databank from Dec. '05, forward. Many, you won’t be able to find.

There are lots of good burners out there and lots of opinions. A good place to start would be here:

http://club.cdfreaks.com/forumdisplay.php?f=61.

There’s a ton of info there…reviews, troubleshooting, etc., etc.

Too bad about your burner…it should work with some troubleshooting, but then, as long as you can return it… :wink:

You may want to just check that DMA is enabled, an hour and a half is way too long. Just click the link on my sig below. If you need additional info, try this link

Hope this helps…

Hi maineman, well I was able to return the driver and exchange for an LG gsa-h10L. The dvdfab platinum program source box picked up the driver so I thought I would be burning all wee hours of the night. Wrong, now the problem is when the program rips the movie to the temp directory it does not ask me to put in a blank disc. Whats up with that??? I tried both burn engines VSO and nero. My dma is enabled, one thing I am a little suspicous about is the jumper setting on the drive. My cd-rom is set at cable so I set the dvd drive for cable, should the dvd driver be set at master??
Please help again.

Did you set both Source and Target as [B]X:LG gsa-h10L-FW [idle][/B] with X being your burner letter and FW is firmware identification.

Analyze should set source, but Target may need to be set manually first time anyway. If Source is set to a folder either temp or permanent, Fab will not request a disc because it thinks you plan to something else with folder before burning. CS is better now that when it came out, but I prefer setting them my self now but use to use it all the time. If both drives are set CS, the blue connector on the 80 wire cable needs to the plugged into MB, the black connector makes the drive Master, the light gray makes the drive slave.

Selecting the burner as target will make Fab request a disc with popup and a beep. The computer that I use to burn DVDs is in another room and I will hear the beep when a disc needs to be inserted or disc has burned successfully. Very seldom do I have to insert a disc because I have a DVD reader for source and burner as target.

Hi again, I have made alot of progress. I installed the driver, but forgot to use th cd that came with the driver so I installed the cd and I was burning. I was happy as a lark as you could imagine. Short lived, I have burned 3 movies (because I am now behind) on the fourth movie the task time reads one and a half hours, I remember seeing some discussion on slow burning movies. I am not sure where I saw it but you were involved in the discussion. Does this ring a bell or do I have some setting that may be off ??? Thanks for the help once again. I just tried to play the movie in windows media player, the movie is scratchy. I am starting to suspect a problem with my pc. What do you think ??

Go back to Maineman’s post #8 and go to link at bottom “How to check DMA” Also you can set Platinum or Gold to check for DMA when Fab is started and it will set it, but I think you have to reboot. This setting is in the common settings. After 6 errors Windows reverts from DMA to PIO, which is slower.

Mack

So has the issue that Mack was helping you with in post #10, been resolved?

Like Mack and I have suggested, it sounds very much like you have a DMA problem. Click on “How to check DMA” (below on my sig) and follow the instructions. There is also a link to another thread on post #10 where you would find some very useful info. I think it would be worthwhile to read it over…you can just click on the following:
http://club.cdfreaks.com/showthread.php?t=197964

If you have continued issues with this, follow those instructions.
As always, best of luck and let us know…

Hello Gentlemen, I have checked my DMA settings and it has always been on DMA if available and in the next box below that, it says ultra dma mode 5, so I really don’t think I have a dma problem. I am not an expert on the pc at all, in the links that you sent me, someone said they ran ccleaner; what is that? Remember when I play a dvd using windows media player it is real skippy. My second drive only reads data, I think, I never used, it but I have tried to play a movie in that drive and the drive asks to insert a disc into the drive. I feel we are getting close guys so please stay with me just a little bit longer. Thanks again and in advance. Ooops yes my target reads the letter of the drive and at the end it says (ide)

I feel as though I have been abandoned. I have done alot of trouble shooting, install this, install that, uninstall them, plug this into that. No mater what player I use my video is choppy and copy times are long. I uninstalled dvdfab and still had the problems. I know this is not an uncommon problem because the troubleshooter asks if the video is choppy. I went through the troubleshooter and even that didn’t work. One thing I noticed, when I tried to do an update on my windows media player the update would not go through, so I checked the history and there are like 690 failed updates dating all the way back to nov of 2005. I suspect that may be a part of my problem, and I say part because I just recently started having these problems. Another thing that was interesting when I started to play a movie it played at regular speed (not choppy) for about 30 seconds and then became choppy. Does any body out there have any experience with this issue. I am going down for the third time here. somebody please throw me a line.

What programs are you running in the background and are you working while Fab is copying? Do you have any player program than Windows Media? Do a registry clean and defrag. Sometimes you need to do what Tom recommends from time to time which is uninstall drives and device drivers the hook up drives and let Windows reinstall everything. I am concerned about all the failed updates, you can PM me if there is information you don’t want to post on public forum.

Mack

I am not running anything while running the dvdfab program. I uninstalled other media programs. I don’t know how to do a registry clean, but I have done a defrag and I will do another one to be sure. I will also try to uninstall the drivers and reinstall them. One other thing I noticed when I try to check my DMA settings, I have noticed in the how to check DMA threads in device manager it shows the name of the drive under the IDE ATA/ATPI controllers. In my device manager the name of my drive is not there but it shows up under the dvd and cd drives. As far as the failed updates go, I have no clue as to why that would happen, I am working with windows update support though. Hope this helps. Thanks.

See Tom (mainman) post #3 for link to regseek

http://club.cdfreaks.com/showthread.php?t=189524

Mack

I believe your bkups are of poor quality due to burning too slowly. This is tough to sort out, particularly since it appears you have os (xp) issues as well. I’m still suspicious that you’ve exceeded the 6 crc errors in xp and your transfer mode was reduced.

Your optical drive “names” won’t show up under the IDE ATA/ATAPI Controllers, but the names will be displayed in DVD/CD-ROM drives. Screenshots of what you’re seeing would be helpful. Also, Running Regseeker , as Mack suggested, is a good idea to clean out all the crap…just follow the instructions exactly. There is a “Backup before deletion” box (bottom right). It’s checked by default…Do Not uncheck.

Try the following:
Read over DMA reverts to PIO
I’m hesitant to recommend that you manually edit the registry, since you’re not familiar with this…no offense, but it sounds like you’ve never done it and if it’s screwed up your computer won’t work properly, if at all. I think uninstalling is ok…
Uninstall both optical drives in device manager…secondary channel (IDE ATA/ATAPI Controllers) and from DVD/CD-ROM.
Do Not uninstall the IDE channel your system hdd is on
Power off.
Physically, unplug both drives.
Do you have another 40 pin (80 wire) ribbon cable?..worth it to get one, they’re cheap. Also, check that all the cable connections are snug…always a good idea… :wink:
Power on.
Run windows “error checking” on your hdd.
Let windows repair.
Power off, replug only your new LG and power up.
XP will reinstall your LG.

Do you have another hdd that you could do a new install of xp?
Do you have the os disc?

Good luck and let us know… :wink:

Just looking over your posts…it’s not clear whether or not you’ve run resetdma.vbs, in the link I provided. If you haven’t…please do so.

Again, good luck.