Talking on the Move need it to stop

vbimport

#1

:a There is talking all over the move. How do i take it off :sad:


#2

turn off directors comments.


#3

Where do i do that at?


#4

2 or 3 page in clone dvd2 just click directors comments . u wnat a empty box under audio section.


#5

under audio properties, and audio streams make sure boxes are empty!!


#6

ok kool I am going to try that Thanks


#7

i have no sound now???


#8

under the stream preferences or the sream configuration


#9

only uncheck directors comments you will need the other audio to listen to the movie!!


#10

which one is the directors comments? AC 3/2??


#11

Why don’t you start PowerDVD, WinDVD, MPlayer, … and check?


#12

I don’t get it. The post said to uncheck directors comments in DVDClone… What do you want me to check in PowerDVD?