Taking forever to backup a dvd

vbimport

#1

I just installed DVD Shrink yesterday and have been making backup copies for some of my dvds, problem is that it seems to be taking about 1.5 to 2 hours per dvd. I read through the tutorials but it seems like it should burn quicker?

I have:
NEC 3520A to burn the dvds
LiteOn combo drive to read the dvds

Is there something I am doing wrong? I simply put the dvd in the combo drive and the blank dvd in the NEC, open up DVD Shrink, click “open disc.” remove any menus or languages, etc that I feel unnecessary, then click “backup!” (Yes it is on Max burn speed) I just though it should take less then 1.5 to 2 hours total to copy a dvd.

Thanks for any help you can provide this newb. :bow:


#2

Rip the files from the original DVD to your Hard Drive first with
DVDDecrypter (freebie) then author (Shrink?) & burn.


#3

Might or might not be excessive. Not enough info.

What are your computer specs?
Are you using Deep Analysis and AEC (Advanced Error Correction)?
:wink:


#4

specs:

P4- 2.8ghz
512MB DDR
120GB HD

I am using Deep Analysis


#5

If you’re including burn time, perhaps not far out of line. Deep Analysis is going to add significantly to the time required. If you’re also using AEC and max smooth, that wouldn’t be bad at all.

If you had an extra hard drive, you could use the slave for video, rather than the HD that your OS is on. That would help a bit. And of course do regular maintenance like defrag, malware scans, use Crap Cleaner on the registry, etc. Regards. :slight_smile:


#6

have you checked your DMA mode under your IDE channels in the device manager?


#7

“Current Transfer Mode: Ultra DMA Mode 5” is what my device manager states


#8

that’s your HDD…no current optical drives can utilize UDMA5 and only a few (plex, pioneer) can even utilize UDMA4. check your secondary IDE channel and/or the slave devices…


#9

Device 0
DMA if available
Current transfer mode: Ultra DMA 2

Device 1
DMA if available
Current transfer mode: PIO Mode


#10

Device 1 being in PIO mode is your problem. switch to DMA 2 or higher and reboot.


#11

My only options aer “PIO only” or “DMA if available”
I have DMA if available selected, but cannot change current mode from PIO only.
And I just rebooted?


#12

http://club.cdfreaks.com/showthread.php?t=101616