Taiyo yuden t02

vbimport

#1

I recently purchased a spindle of taiyo yuden dvd+r 8x from rima.com and from what i have read that is the best place to buy them. The thing is these do not burn with my liteon812, i have tried numerous firmwares with no luck, i have been able to burn 1 or 2, very low quality. Is this most likely a bad batch, or something wrong with my dvd burner?


#2

Verify the media code with DVD Identifier and if it checks out, post a kprobe scan in the Lite-On forum for more specific help.


#3

Unique Disc Identifier : [DVD+R:YUDEN000-T02-000]

Disc & Book Type : [DVD+R] - [DVD-ROM]
Manufacturer Name : [Taiyo Yuden Co. Ltd.]
Manufacturer ID : [YUDEN000]
Media Type ID : [T02]
Product Revision : [Not Specified]
Blank Disc Capacity : [2,295,104 Sectors = 4,482.6MB = 4.38GB (4.70GB)]
Recording Speeds : [1x , 2.4x , 4x , 6x-8x]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]



#4

this is the best one outta the two that i actually got to burn, all the others had some kind of errors.


#5

hurley1904,
I have the Liteon 812 and have burned over 200 DVD’s with the Yuden discs (DVD+), some T01 and some T02’s. I had one coaster out of over 200. I see you burned at 4X so I really don’t what is wrong cause Liteon likes the Yuden DVD+, not as fond as the DVD- I’ve read.

Get a 3 or 5 pack of some other decent media and see if things improve, if not I would think there is a problem with the burner.


#6

i have some ritek ricohjpn 01’s, burn pretty good, best out of everything ive tried, but ithought taiyo yuden was supposed to be top of the line, and rima.com was supposed to be a quality supplier. where do you get your taiyo yudens at?


#7

I get the Tayio’s at Rima just as you did. I’ve had just as much success with the Fuji’s I’ve bought at Best Buy and other places. Funny thing though the coaster I burned was with A Rima Tayio disk, I burned it at 8X, since it was an 8x T02 disk.
Since then I went back to burn strickly at 4X, I may be paranoid, more than likely it was just a bad disk but the few extra minutes doesn’t bother me at all.
If the method works, stick with it unless your really pressed for time.


#8

Hey hurley…

Might want to check your ASPI layer. Not positive about the 812 but the 1633 likes the 4.60 versus the 4.71. Check the Liteon forum and see if that goes for your drive too.