Taiyo Yuden T02 compatibility and invalid field in CDB

vbimport

#1

Hi, I just bought lot’s of Taiyo T02 dvd+r 8x. Since my lite-on couldnt even detect them I got a LG4163 but I’m wondering why I’m having problems with them since everyone seems to love Taiyo.

Even with the booktype set to dvd-rom, they won’t play in my toshiba standalone player (the burns are great, PO max 2 and average 0.01).

Also , DvdIdentifier says this:

[11:07:35] DVD+R/+RW Medium Detected. Starting Identification…
[11:07:35] ** Initiating ADIP Retrieval Method 1 (Original ADIP)
[11:07:35] ERROR : ADIP Read M1 Failed : Illegal request - Invalid field in CDB [05/24/00]
[11:07:35] INFO : ADIP Read Method 1 Not Supported ; Method 2 Will Be Attempted
[11:07:35] ** Initiating ADIP Retrieval Method 2 (Copy Of ADIP)
[11:07:35] ADIP Read Method 2 Completed Without Errors

Is it normal to have these method 1 errors everytime? I’ve never seen this before.
I’d love your tohughts about this since I bought the LG to burns these Taiyos and now I’m stuck with lot’s of discs I probably can’t return :frowning:


#2

Did you buy them in a spindle and where? Also there have been lots of reports of media using illegal Taiyo Yuden media codes. Also have you tried your drive in another computer with this media, as there could be some software on your computer thats messing it all up.


#3

The method 1 and 2 mentioned in DVD Identifier are used for identifying the disc. All LG burners use method 2 to identify DVD+R and it’s normal to have the error message for method 1. They do not affect your burn results.

Have you tried playing the burned disc in your computer? What program did you use for burning? Did you check whether you have set the booktype correctly? Also, have you upgrade your 4163 to the latest firmware?

You can also visit the LG forum here for questions and answers.