Taiyo Yuden... again!

Hi all,

I got yesterday 200 Tayio Yuden cdrs spindle (nice price 36euro all) marked for 40x speed, without a logo. Here’s the info

ATIP: 97m 24s 01f
Disc Manufacturer: Taiyo Yuden Company Ltd.
Reflective layer: Dye (Long strategy; e.g. Cyanine, Azo etc.)
Media type: CD-Recordable
Recording Speeds: min. unknown - max. unknown
nominal Capacity: 702.83MB (79m 59s 73f / LBA: 359848)

But I burnt 2-3 disc with CloneCD and Alcohol120% (from images) but the speed never went above 32x. I have Teac W540E 40x12x48. I have burnt at 40x before with both programs, but on other TY discs (professional & That’s). Are these discs the problem here? Besides that now I can’t get information neither from Smartburn nor Feurio. Only CDRIdentifier works! Am i doing something wrong here? All look weird to me! Any ideas?

Hmmmm :confused:

The ATIP and LBA of your TY 40x is exactly the same
as the one of my Verbatim DataLife 32x by TY :confused:

ATIP: 97m 24s 01f
Disc Manufacturer: Taiyo Yuden Company Ltd.
Reflective layer: Dye (Long strategy; e.g. Cyanine, Azo etc.)
Media type: CD-Recordable
Recording Speeds: min. unknown - max. unknown
nominal Capacity: 702.83MB (79m 59s 73f / LBA: 359848)

So maybe the 40x of your media is a little bit too optimistic…

perhaps you should disable smartburn

It’s the same ATIP as my generic TY, and my Fuji 48x media.

Generic (rated 40x):
This Disc is designed for CD-RW/COMBO Drive Only.
Disc Type, Material = CD-R, Cyanine
ATIP Lead-in = 97m 24s 01f
Norminal Capacity = 702.83MB (79m 59s 72f)
Disc Manufacturer maybe = Taiyoyuden,DX Dye
SMART-BURN Speed Limit = 48X

Fuji 48x: checked in the 52x drive.
This Disc is designed for CD-RW/COMBO Drive Only.
Disc Type, Material = CD-R, Cyanine
ATIP Lead-in = 97m 24s 01f
Norminal Capacity = 702.83MB (79m 59s 72f)
Disc Manufacturer maybe = Taiyoyuden,DX Dye
SMART-BURN Speed Limit = 52X

I burnt another image to 2 TY discs, and did fine at 40x!!!
I have Teac not LiteOn. The problem with reading ATIP remains. Only CDRidentifier works, dunno why.

I tested the first discs with CDSpeed and got 20 errors. Does this mean they weren’t burnt good or what?

Originally posted by MythosGR
[B]I burnt another image to 2 TY discs, and did fine at 40x!!!
I have Teac not LiteOn. The problem with reading ATIP remains. Only CDRidentifier works, dunno why.

I tested the first discs with CDSpeed and got 20 errors. Does this mean they weren’t burnt good or what? [/B]

a good burn will have no errors whatsoever. try lowering the speed to 32 or 24 and there wont be any errors.:slight_smile:

Well, the discs tha did burnt at 40x had no errors at all!!!

I guess I’ll burn them only at 40x :bigsmile: