TA Test Error

vbimport

#1

I created a test data disk with cd/dvd speed and when I tried to do a plextools TA Test I got an error: This functon is not available on DVD-ROM Media. Did I miss something on a firmware update or something? I know I’ve used it before on test data disks. Thanks


#2

If you set the book type to ROM it might not work. In the drive settings menu of PTP make sure the book type for +R is unchecked.


#3

Setting booktype to DVD-ROM cannot affect the test, unless Plextor has added a bug PxScan doesn’t have…


#4

I don’t know what happened with the test disk. I burned a movie and the TA test worked, good-good-not good. This is an rma’d drive, I sent them my TLA:0000 and got a TLA:0001 in return, Thanks Plextor! I think it has firm. 1.04u. I have never got a quality score over 50 using my lite-on drive and CD\DVD Speed, but the scan on this one is a zero with PI errors of 5157529 and PI failures of 86010. Sorry, can’t figure out how to post the image.


#5

http://club.cdfreaks.com/attachment.php?attachmentid=29632&stc=1



#6

Well, none of my backed up dvds will scan with the TA Test. I tried with an earlier ver. of PTP and also reverted back to the non-updated vers. of firm. 1.04. I still get the same error message. Do you think this “new” haha, drive is bad?


#7

Try to run the TA test with PxScan. Then, you’ll see if your drive has a problem, or if PlexTools has a bug


#8

Your write transfer rate graph looks a little bizarre…the downward speed spikes should be much narrower over most of the disc (at least compared to both of my PX-716’s–one TLA0101 and a TLA0304). It looks like the drive’s having trouble getting back up to speed. Is your PC’s power supply adequate for what you have installed? Or it could have something to do with 98SE.


#9

I have a 400watt Antec and the 5V an 12V rails look good. But I see what you mean about the way the downward spikes look. I did recently upgrade CPU and memory, but my test disks have always looked this way, even before the upgrade. I tried PX Scan and it failed at the TA test, although I’m not used to working with a DOS box. I also tried the self diagnostic and could not get it to run at all, so it looks like this drive has to go back also, I wonder what I’ll get next time? Plextor should bite the bullet on this one and make things right! :a


#10

mik3 it would be best if you could first try to use the drive in another computer. I highly doubt it’s a hardware related problem.


#11

That’s no power problem but a simple question of settings (scanning sample, or interval).


#12

I have to say that Plextor support is great trying to help. They are sending me a new drive because it won’t run the self diagnostic. I hope this is a good one!


#13

Good luck with the new drive and be sure to keep us posted!