Systematic Power Calibration Error

vbimport

#1

Hi,

Sorry if redundant.

I am experiencing systematic ‘Power Calibration Error’ when using multisession with Double Layer DVD-R.

The burner is NEC ND3520A with original firmware.

Error occurs only on second or third ‘Multisessions’ and generally when reaching the second layer.

Given the high cost of these media, it is quite annoying.

No similar error with other media (CD-R, CD-RW, DVD-R Single layer)

Thank you for your help and views.

Antony


#2

I have a problem with my writer it only burns with +r disk and Riktek G05, tried other brands like TY and cmc and they dont work. always get erro calibration error. anyone got any ideas?


#3

I update the firmware yesterday, but it did not resolve the problem.

Antony


#4

ok just a guess for you since i don’t do multisession ever since i lost a bunch of files on a multisession cd. BUT my guess would be that the power calibration area on the disc is FINITE and a bit is used to calibrate each burn and a a point the power calibration area is used up. however this is just a guess and you would need to summon the balrog to verify this


#5

Hi cnlson,

Thanks for this information, I am using one of the first DVD-R DL disk which Verbatim released last year, perhaps it was an issue then, I have not tried other brand yet or new disk from Verbatim.

Where can I get more information on the power calibration FINITE bit issue and get work around tips?

I am using Nero Burner.

Antony


#6

You should use the latest version for DVD-R DL Multisession mode. Do you?


#7

Yes, latest version 6.6.0.16

Also got this information from Nero’s support page:

  1. I get a ‘Power calibration error’ or ‘Calibration area (almost) full’ error message. Why?

Power Calibration is controlled by the recorder.

Before any write operation, all recorders must do a 15 step power test to determine the optimum power for writing to the CD; this is called “Optimum Power Calibration”(OPC). During the write, it continues to do this test to get the best write throughout the whole CD; this is called “Running Optimum Power Calibration” (ROPC).
This whole process is controlled by the recorder, though initiated by programs such as Nero. There is an area on the inner part of the CD for the test and test data info to be stored. You can use this area up to 999 times.

If you receive the “Power calibration error” or “Power calibration area is (amost) full” error message, the cause will be either poor media, poor power, or a defective recorder.

Please try the following solutions:

* Update the firmware of your recorder. Please check the manufacturer's website for the latest version.
* Try another brand of CD-R or CD-RW media.
* Try different power connectors, and for recorders, do not share power with other devices. It needs its own power connector. If the error occurs with an external recorder, the power source in the chassis could be the cause. As a test, try to take the recorder out of the external chassis and connect it internal.
* Try different configurations, such as taking the CD-ROM to the primary IDE bus as slave and have only the recorder connected to the secondary IDE bus as master.
* Send the recorder in for service.

#8

DL media is still new and not as reliable as SL media.

I’d suggest you don’t use multisession at all with DL actually… :frowning:

I use multisession a lot for progressive backups, and even with excellent SL medias (Verbatim, TY) and excellent burners (Pioneer 109, NEC 3540A) I get these errors from time to time… so I won’t even TRY with a DL disc.


#9

Hi Antony,

I also encounter the exactly same issue as yours. I’m developing a Firmware for a device which can burn all kind of DVD on BenQ DVD RW DW1655. I finished all other kind of CD/DVD except DVD-R DL. I am very curious what is the solution for this kind of issue. Could you share it with me? or any other friends have the experience about this issue?

Tim Xu


#10

-DL has some differences… LUK! kindly explained it here in the forum a while ago.
S.e.a.r.c.h.


#11

I used Nero 7 Free download version for DVD-R DL Multisession mode. But only last session can be recognided. and also ISO-Joliet File sistem let me be selected. Actually, the FS is pure UDF. Do you know why it happen like that? Is NERO 7 free version just like that? or or it is bug in NERO 7 free version?

Thanks.


#12

How about posting a Nero log file without your registration info, many things may be learned from it’s infinite depths, like crappy media etc…


#13

I would strongly advice to avoid Multisession on DL media.


#14

Had same ‘power calibration’ problem with 3520A on 3.07 (latest?) firmware and Verbatim DVD+R DL. Got working by manually setting write speed to 2.4 (as spec’d on disc). Nero was trying too hard.


#15

Nero was trying too hard.

It isn’t Nero’s fault, it just tries what the burner is telling is possible.


#16

In the end, you could say it’s the users fault…


#17

But it’s not kind enough to ask the blank media as well…
But I get the feeling there is more than one cause for this symptom. I just wanted to add the one that worked for me.


#18

But it’s not kind enough to ask the blank media as well…

The media has been asked: by Nec in tests done by them and they thought, they could rate the media to 4x. I assume, the source of your problem is something else, because my NEC 7550A burns those Verbatim +DL discs at 4x and I get very good results. I can post a KProbe scan if someone wants to?
Like I posted in other threads, I first had problems with my 7550A as well (power calibration errors when formating 8x +RW disc) but I got those fixed. Since everything was working fine in Linux, it was a Windows specific problem: DMA setting, which was not activated and couldn’t be activated until a reinstallation of the second IDE-channel (second in my case, might be first in other cases).


#19

Just to share with all you my experience. I bought the NEC ND-7550A, but I soon experimented the power calibration error problem, both with DVD+RW and CD-RW. I did not had any problem in recognizing the burner (I also tried changing the CSEL, so I was able to see it either as master or as slave on secondary IDE channel). I tried the tip about removing in Windows the secondary IDE channel and reinstalling it, but nothing changed (note that it was already configured in Ultra DMA mode).
It’s not a problem with media, because I put the burner into my office desktop PC (Dell Optilex) that has a slim interface for CD/DVD, and the NEC worked very good with both media.
The last check I will do will be to test it with Linux, but I do not have any hope. I already started the procedure for returning it… :frowning:
I’m suspecting that my IDE interface is not able to supply enough power to both NEC and my Travelstar 7200RPM hard disk. Currently I own the horrorful TSST TS-L532A, that has ruined every media I tried to burn. I don’t know if another burner (like Samsung or LG) can be better than Nec or not…


#20

Last check done! Yesterday evening I tried with a Kubuntu 6.06 distro, installed it, ran k3b, tried to burn a Verbatim DVD+RW 4x and got the famous error. So, this drive is not suitable for my laptop. That’s all. :frowning: