System Works 2003 Uncopyable?

vbimport

#1

Have used CloneCD to try to back up my Norton System Works 2003, but have run into a problem. The original CD works fine, but my back up refuses to register the product. CloneCD reports a successful write and I’ve scanned both disks for errors, but none is reported.

I also tried using my wife’s writer and my one at work to copy the disk, but the copies always fail. Clony reports no protection is being used, but I don’t know what else it can be.

Having the original disk, I don’t really need a copy, but I’m more puzzled by my inability to make a functioning copy. When I remove the copy and insert the original disk, it installs fine.

Very weird. Oh, and I’ve also used Alcohol 120% and EZ CD Creator 5 with no better luck.

Any ideas?

Thanks


#2

Hmm…I backed up my SystemWorks 2003 with Alcohol (Normal CD datatype) without issue…


#3

I have used both CloneCD and Nero to backup my Systemworks 2003 CD, in Clone just use the Data CD profile. With Nero I just copied it on the fly.


#4

I made a back up of that program for a friend. As far as I know it had no copy protection. I made the copy on my laptop which has a “low sheep” writer and he has had absolutely no problems with the backup. Since the other post indicate similar results, at least so far, you might have a defective copy. Maby you should try another disc.


#5

try cdrwin or nero…no need for difficult setting


#6

Doesn’t make sense. Original installs and works fine. Copies with EZ CD Creator 5, Alchohol 120% and CloneCD fail at the registering Norton Utilities part. I’ve tried three CD writers and all copies have appeared to copy fine, but ultimately won’t install. None show any CD errors.

Very strange.


#7

That is strange…

What media are you using? Also, what speed are you burning at? Try burning at the slowest speed possible, and also read your image at a slower speed if possible.

There’s no good reason why you shouldn’t be able to register your backup, since I registered mine without issue when I formatted my system.

~Hitman4life


#8

I’m using Fuji, Memorex and Maxell. Tried writing them at 4x from hard disk, but no dice. Interesting that different writers in different systems wouldn’t successfully copy the thing. I have a test system downstairs that I try the installs on. The copy hangs consistently during the middle of the installation. The original always installs to completion. Disk scans on both disks show no errors and my copies are made using CloneCD.

The only thing I can figure is that there’s some defect with the original disk that’s allowing it to be read, but which won’t read adequately. When I make the copy using Roxio, I do get scan errors on the copy – but not when I use CloneCD. And, as I said, no errors are reported on the original.


#9

Hmm… Have you tried slowing down the read speed? Try making your image by reading as slow as possible.


#10

Make sure that your do your install from an older CD-R drive which can’t read the ATIP, and not a CR-RW. Otherwise run some sort of utility which hides the ATIP, like CD Clone’s “Hide CDR Media” does. The easiest protection of all would be an exe file just which checks to see if the disc is a pressed CD (i.e. original), or a CD-R with an ATIP present. Sorry I can’t be of more help.


#11

What you said is true, Blackwolf…but the disc doesn’t have any type of copy protection, including an ATIP check. :slight_smile:


#12

I’ve lowered both read and write speed. The exact error message I get is: “One of the library files needed to run x:\SYSTEM~1\NU\SDNT\SETUP.EXE is damaged. Please reinstall this application.” It happens under the “Registering Components” portion of the Norton Utilities installation.

I’ve run it from a standard CD drive with the same results. Pop in the original disk to the same drive and it installs fine.

I’ve got the “amplify weak sectors” turned on. Would turning it off help?

Thanks.


#13

Originally posted by jriler
I’ve got the “amplify weak sectors” turned on. Would turning it off help?

Possibly. Try reading and writing (at a slow speed) with the “Data CD” profile that comes with CloneCD.

~Hitman4life


#14

This is not copy protected (in US states anyway). I don’t see why you have a problem with a Data CD. But the error you get I got before when I d/l an application. Basically for some reason you are not copying one or more files correctly. What brand/model cd\dvd\cdrw are you using. Also, consider makeing a temp folder in windows and copying the cd entirely to that through explorer. Then copy from hdd to cd. Its just a thought. I have a copy that refused to copy certain files once from cd to cd. I copied to the hdd and then used winoncd (ver 3.6 at the time) and it went fine.


#15

I’m in Canada, and I installed mine from the copy, not my original. Everything went fine.

I just used the DataCD profile in Clone CD 4.x and burned it to PNY 16x cd-r.

The original is stored well away from where my 2 year old son may find it.

Is it hanging on a certain part of the install (like CleanSweep or NAV) ?

Mine is System Works Pro 2003, if that helps.


#16

I’m now having problems installing both the original 2003 as well as the copy (something I didn’t initially have). Don’t know if the multiple installs and uninstalls caused it or not. I even tried installing the 2002 version from my original disk. Same error message.

So this entire exercise may have created problems in my own system and it’s now possible some of the newer copies I’ve made work (i.e., those made at slower speeds). I’ll have to reinstall Windows and try it again.

Symantec thinks it’s a problem with the CD or the reader. I told the tech that we’re talking two different ORIGINAL CDs and two different readers. Something got screwed up.

Anyway, if I find out, will wrap this post up.

Thanks for all the comments!


#17

jriler… think its time to clean the registry (system mecahnic is great) and do a defrag. Once the original has problems its definitely a software issue at hand, you can’t judge if a backup works properly unless you install it on a clean window sinstall or ona friends PC that never had it before preferably for testinf purposes.