System speed during burn

vbimport

#1

Recently I’ve noticed that my system slows to a crawl when using Nero (haven’t tried it with anything else). Its the latest version, and I have a XP 2000+, 512MB RAM, GF4 TI 4200 and Western Digital 80GB hard disk with WINXP pro with newest updates. CDRW is Justlink 24/10/40

It didnt happen before, its suddenly started . Also I noticed my CDRW is on primary IDE and hard disk on secondary, does that make a difference? Also DMA for Justlink is not enabled b/c there is no option in device manager.


#2

If you only have 2 IDE devices (one HD, one CD), I would set jumper on both to master and put them on IDE1 and IDE2 separately (2 cables required). Next, you can’t find enable DMA in device manager because that option’s under IDE Controllers, Primary and Secondary. You must’ve looked under CDROM.


#3

yea they are on seperate cables. cant do it now but will enabling dma fix the problem? im pretty sure i hadn’t before.


#4

There are no 24x and up burners that will work well without DMA.


#5

I just checked my IDE controller and its running on PIO mode. Wonder if thats whats making the system so slow, and there is now way to switch to DMA


#6

win2000/XP=
DMA setting is located in device manager under the entry for the IDE controller. You must also have your BIOS set to the appropriate setting, usually “auto”. In XP, often simply removing the IDE controller from device manager and re-booting will fix it.


#7

I see that your running an AMD Athlon CPU. If so, please make sure you’ve got the latest final chipset drivers installed.

Using old drivers, or even worse, Microsoft drivers, can have an enormous impact on your systems performance.