System locks up while burning

Ok guys, here’s the problem.

I have a Plextor 16/10/40, running Windows XP and Nero 5.5. I have never had a problem writing audio CDs.

Recently, I bought an MP3 CD player for my car and when I tried to burn an MP3 CD, the computer completely froze about 10 seconds after I clicked “Record CD”.

I have tried this numerous times and I even tried it with Easy CD creator and it always does the same thing. Any ideas?

Thanks for the help!

Which Nero vrsion are you using exactly? Please update to the latest version 5.5.6.4 (www.ahead.de).

try re-installing the program

Thanks, I’ll try that when I get home.

:slight_smile:

Also read this newspost on Nero and Windows XP…

Thanks for the answers.

However, after reinstalling and updating nero, it still does the same thing. As to the newspost, that setting had already been disabled.

Any other ideas?

Thanks in advance!

anybody?

data cd can be properly written?

recorder work when placed in another computer?
are you using a bad quality cd media?

Hi and thanks for your response,

No, the data cd will not be properly written, that’s what I’m trying to do. I haven’t tried putting it in another computer yet, and I’m using Memorex 700mb CD-Rs.

Thanks!

Originally posted by zYgoTe
[I have a Plextor 16/10/40, running Windows XP and Nero 5.5. I have never had a problem writing audio CDs. [/B]

I have a Plex 1210A, which worked great under Win Me/Win NT (dual boot)
After a major fuckup I installed Win XP on my Win ME partition.
Then after installing all the EcCD 5 platinum stuff the way Roxio wants it for XP (that ain’t simple) I always got the message: “please insert a media with sufficient space” It turns out that Win XP cannot recognize it fully as a recordable CD.
When I press CD info in EcCD 5 platinum it recognizes it as a CDR with enough space, however actually before recording it fails to recognize it as a recordable, so it keeps me prompting to insert a recordable. :o
However, the CD IS recognized PARTLY as a recordable and this drives EcCD 5 platinum crazy: it gets veeerrry slow, it crashes.
With WinOnCD 3.8 it’s worse: no prob until I start writing and then the system hangs an does a spontaneous reboot, then in scandisk it hangs again. :mad:
:rolleyes: The first time this happened the harddisk was not recognized in the BIOS anymore, only after turning the computer on and off it booted again. :rolleyes:

BTW, under Win NT/ nero 5.5 there is no prob

:wink: The solution: :stuck_out_tongue:


I put the latest firmware in the Plex and had no more prob

BTW,

  1. EcCD 5 platinum is famous for screwing up Windows if you upgrade from an earlier version: have a look in your registry for “adaptec” after de-installing EcCD 5 platinum or EcCD 4: always remove all the adaptec references in the registry after de-installing!!!
  2. Nero is famous for its incapability to co-exist with other CD burning programs: it screws up the drivers of all other programs, and after installing another CDburning prog on a system that has Nero installed on it, the Nero drivers are screwed. I’m surprised they got it to work under Win XP at all (as Win XP has its own set of drivers, but after installing Nero the Win XP drivers are screwed too, I suppose though I never tested it.)

:slight_smile:
Hey Zygote!
Are you a Poser?
:slight_smile:

try updating to version 5.5.7.2