System hangs when un-formatted CD-R is used

vbimport

#1

I have a problem using nero 5.5.90. If I do not have nero running and I insert an unformatted CD-R my system will hang with a solid HDD access light on. I can eject the cd and within a couple of second my system is running fine. If I run nero first and have the program up and then insert the CD-R it works fine and I can burn my CD anyway I want. This problem seemed to happen when I first tried to install Easy CD Creator 5.0 after I had installed nero. (Big Mistake) the two program do not like each other and I was not able to get Easy CD Creator to recognize my new Verbatim 32X12X40 Drive. All the work arounds and patches let me finally see the drive but I had to remove several of the applications that go with it and I did not want that so I tried to delete the whole thing and re-install nero.
I am pretty sure (I don't do it often) that it works with CD-RW but it will not work with CD-R
Where do I go for help?:frowning:


#2

I found my own answer to this one. I had been working on this for over a month now.
I found the problem when I went to install the update to inCD, it said that I had a plug-in for CD Creator in my windows media player 7.1 that I had installed awhile back.
I went to install/remove program and found windows media player 7.1 and then I had to select shared programs as one of the options and then it allowed me to go in an click on the CD Creator plug-in so that I could remove it. After I rebooted the system I can now put in a new CD-R and it does not hang my system.

:cool: