System hangs up with new updates

vbimport

#1

Sorry if this is covered in another thread but I’ve searched but couldn’t find this problem.

Since I have updated clonedvd2(2.7.3.1) and anydvd(4.5.7.1) I have not been able to backup a dvd. Anydvd starts up fine and then clonedvd reads fine until it says to insert a blank disk. After I put a blank disk in it just sits there and says “0%- setting up, erasing”. I’ve tried different movies to the same result. I end up having to hard boot my pc because it freezes. I’ve tried all the suggestions on the forum and nothing has worked. I’ve chosen only the main movie, tried copying the video_ts folder to the hard drive (towards the end I get an error). I recently updated clonedvd to 2.7.2.1 and started getting the problem, so I updated to 2.7.3.1.


#2

There were no changes made at the writing engine of CloneDVD. Did you change anything else on your PC? Changed hardware? Updated drivers? Installed other software?


#3

I haven’t changed or done a thing. I just tried a clean install of the new versions to give it a shot but it is still doing the same thing. Do I need to make any changes in the preferences of clone or anydvd?


#4

Never mind, fixed the problem. Problem was I had a bad burner. I was able to get that far because my reader was working but the writer crapped out. Got a new one and everything works fine.
Thanks anyway.