Synology issues security advisory for vulnerabilities in Wget that affects all its devices


#1

Originally published at: https://www.myce.com/news/synology-issues-security-advisory-vulnerabilities-wget-affects-devices-82929/

NAS device manufacturer Synology issued a security advisory for several vulnerabilities in its software that allows hackers to perform several kinds of attacks. All devices of the company are affected. The culprit are two vulnerabilities in the download software Wget.


#2

I guess that’s why my package manager downloadedan update to wget. I don’t get updates to wget very often, so the fact that a security update was issued makes perfect sense.