Symantec Ghost 9.0 realeasd

StandardsNZ Did you ever resolve your problem with NORTON GHOST 9.0? "When I try to activate it the box “Unlock Now” refuses to highlight itself to allow it to be selected. Consequently the program considers itself to be a trial version expiring on 25 October 04 " I have encountered the same problem. How did you resolve this problem?

What ever did happen to your unlocking Ghost?

Norton Ghost 9 is way better than Drive Image 7: now its possible to burn an image on DVD without all those errors and bugs!
Drive Image 7 was a disaster!!!
Indde yo must have an ISO flie of NG9 to use it properly: withou the disc no savure…

:iagree: This is Drive fImage 7 from Symantec/Norton: a complete disaster!
Try to place an image back from your DVD: the stupid software cannot find your DVD-drive…
NG9 is the solution…

Can I ask what it meant when I booted up the Symantec Recovery Disk is said “this program contains a security feature that will cause it to reboot after 24 hrs of continous use.” Does this mean if someone was to leave the recovery program up by accident it causes a reboot after 24 hours of being up?

Also is there a way to isolate the Symantec Disk Recovery Program from all the other Ghost crap in order to get to a small cd image? TIA

For what it’s worth I’ve been using Norton Ghost 2004 for a few months now, and I find it to be a great piece of software. I have used it to backup and restore aprox. 20 gigs worth of data a number of times. It takes about 30 minutes or so to do a full backup, and only about 10 to do a full restore. No data loss or errors at all on restore! I’ve used it on XPpro sp1 & sp2 with no problems. Maybe I’m the exception to the rule, but I would highly reccomend this product. I have multiple ghost images backed up, and use this instead of the Windows System Restore. I have one for a fresh xp sp2 install, and another with all of my apps installed after running a thorough virus/spyware/malware scan. This makes it very convenient when you get those nasty ones that are a pain to remove. Just do a restore, and in about 10 minutes your system is as good as new! It should be noted that I always place my ghost images on a 2nd internal IDE drive.

Dr. Gonzo

It nice that it can back up without have to reboot and go into DOS or Ghost mode, but the one thing I not too keen on is to restore instead of rebooting and going into Ghost mode it prompts you for the Recovery Disk.

So is ghost 9 based on drive image or ghost? Does anybody have any idea how it deals with raid? I have been using ghost for a long time and currently use ghost 2003 but I now have 2 raids and will soon have 3. I have only used ghost with one raid and it didn’t work too well. Symantecs site says that ghost is not compatible with raid (any version if I read it right) and they say it is unsuported but may work in certain instances. Does anybody know if any of the versions support raid or know of a ghost like alternative that is raid friendly?
Fyi I just read on symantecs site that it can work with files created by previous versions of ghost and drive image? Perhaps it is some sort of a hybrid of the two?

I have the same problem registering this product. I’ve been all over the internet trying to find a solution to only find more people, and I mean a lot more people crying about not being able to activate this product. I did a fresh install of XP Pro, and then installed Norton Ghost, just to make sure there was no conflict of interests and it still won’t activate. If anyone has found a solution other than paying symantec, please let me know.

I shoudl be getting Ghost 9 here at work soon… should be fun :smiley:
it’s ment to have some nice new network/server options

Oh and we all know Powerquest is now owned by Symantec right

After 3 fairly useless conferences with Symantec Technical Support they gave up and referred me to Customer Services for a refund. This took several weeks. Eventually I was contacted and offered a refund. To get this I have to send the disc to an address in Australia.

I have found dealing with Symantec to be the worst experience in my life. It takes on average about 40 minutes of sitting on the phone for them to awnser, and when they do the actual analysis of the problem by the first two “gentlemen” was less than successful. I was told to run a program called Symclean to really remove traces of just about everything Symantec (I’d have paid for something to delete their corporate headquarters) . On top of that I went through the Registry and cleaned it out completely. (Twice) Still no activation. The 3rd support guy was slightly more intelligent and came to the remarkable conclusion that the serial number provided was incorrect !! (I have since become aware of two other people with the same problem.) He then passed me to customer services, who have no clues at all.

Two contacts with them lead to an offer to refund, as above. Now wait for it… They advised that it would take 8 -12 WEEKS TO REFUND THE CASH TO MY CREDIT CARD !!! I don’t believe it.

In the meantime, a search on the web found a serial number which worked.

I have spent HOURS waiting, discussing, stuffing around following their stupid suggestions, reloading etc etc.

The final straw was an email I got seeking feedback on their customer services. Licking my lips I told them exactly what I thought of their idiot support groups and what a bunch of complete f…wits I considered them to be on their html questionaire.

WHEN I CLICKED ON “SUBMIT” NOTHING HAPPENED !!! Wondered if they’d stuffed up again and had meant to label the button Activate…

So I reset the form and clicked on submit. No probs, it disappeared. I went back and vented my spleen again, clicked on “Submit”. Wait for it… The screen told me that my response to their request for feedback had been received and it could only be sent once. !!! So they have my reset screen with the defaults all pointing to the best possible outcome for Symantec !! The only conclusion I can draw from this is that they don’t accept criticism.

As far as I am concerned, Symantec are a bunch of incompetent arseholes to whom the words Quality and Customer Support may as well be written in Linear B for all the understanding they exhibit. I will never buy any of their products ever again, and hope that their products are pirated to eternity.

And I havn’t yet even mentioned the sheer balls they have to required payment for technical support calls.

All of which is a pity, because the product seems to work well. You may wish to private email me.

I couldnt have put any of that better myself. I completely appreciate you putting your remarks and letting people know just how ridiculous Symantec truly is. I started to have problems with them but was able to foresee any problems I would have had by reading on this forum and was able to return my product. I’ve since then gone to Acronis, and it works like a charm. I was even able to activate it!!!

This is my long-winded experience with Ghost 9.

I’ve been having both a great time and horrible time with Ghost 9 for a solid week. I’ve been trying to Ghost three different winxp home pcs. I’ve come to the conclusing that there’s no consistency on how Ghost 9 is going to work on anyone’s given setup. Here’s my feedback, tips, whatever you want to call it. Check this out…

I bought Ghost 9 and downloaded it from Symantec a couple of weeks ago. Unzipped it to the image file they send you. From there I burned about five copies of the cd with recordnow (as suggested by Symantec). Ok, I’ve got backup cds of the program and of course they’re each bootable because that’s the way the program is made. Just in case, I also saved the zip in case I ever have to make more program cds for myself. And, my one serial number works for every pc installation. Type in the serial, the program activates.

PC 1…a successful ghosting…eventually. I install Ghost on the first pc, a Compaq Presario p4 2.8. That machine has oem winxp which was originally full of the typical junk programs and apps that Compaq sends preloaded…which I had cleared off a few months ago. It’s also one of those oem’s that does NOT use a separate recovery partion for itself.

Anyway, I Ghosted that drive by choosing the “backup drive” option in the program, chose one of my hooked up dvd burners as the destination (an external Sony Drx500), chose the “single drive backup” option and away it went. About a half hour later, I had a finished dvd backup of the system on a dvd-r.

Now I turn the system off, stick in a brand new 80 gb WD drive that I partitioned and formatted (as a new storage drive…no os) with the WD tools utility (on another pc). Fresh new drive, no os.

Hour-long sidetrack #1…I pulled out the Presario c drive that I had just Ghosted, stuck in the new drive…hooked up one of my old internal IDE nec burners for the restore (cuz I found out after four hours of trying that no matter what…THIS Ghost 9 on THIS system, refused to see any external usb drives during restore…ok the best workaround was to simply put an internal dvd burner on one of the ide cables and, voila…the Ghost “advanced recovery of an entire drive” saw the dvd burner, saw my backup data…and proceeded to restore my old c drive to the new 80 gb drive.

For restore options, I chose, “verify errors after restore”, “restore mbr”, “make drive bootable”.

Hour-long sidetrack #2…I found out is that Symantec has the WRONG instructions on a couple of crucial steps…or at least they worked WRONG for this machine…First of all, at the recovery stage, there is a point where you have the program disk in and are prompted to “browse” to where the backup data is. Of course, the backup data is on a different dvd/cd than the program. No biggie…BUT, the instructions say to put in your data cd/dvd before you hit the “browse” button. WRONG. You have to hit “browse” WHILE the program cd is still in there because it’s gonna look for some additional program info before it actually starts “browsing”. If you take the program cd out when Symantec tells you, guess what? The whole program hangs and you have to reboot the whole pc back from the program cd again and start over. Bottom line after an hour of messing around is that I figured out to hit “browse” with the cd in and THEN, after the next browse window comes up…take the program cd out and stick in my data dvd. And even then, it takes a few seconds for the program to re-situate itself to give me a directory of the backup image on the dvd.

Hour-long sidetrack #3 …On backup data spanned across several cds or dvds, the restore program will prompt you to put the next cd/dvd in. Just be careful that when you put the next cd/dvd in DON’T close the tray. i found out after three hours of failed restore attempts that when you put the next cd/dvd in, just click “ok” on the program and let IT close the tray. Otherwise, guess what? You close the tray manually, click ok, and the program gets all screwed up and says you put in the wrong cd/dvd. Guess what again? You have to exit the restore program and start all over. Is this documented anywhere? Nope.

I essentially blew a half a day ghosting and restoring the Presario, but at least I had some procedure notes for myself and the new drive did boot up just fine with everything completely intact. Now…Iwanted to have a third hard drive ready to go for the Presario…a drive that wouldn’t have any online stuff etc. So, with the experience I had, I took out the newly Ghosted 80gb drive and proceeded to do the whole procedure again with another 80gb drive. This procedure went smooth. Install the newly formatted drive, boot the Presario from the Ghost 9 cd, and restore the data dvd following MY procedures developed from the previous try.

Worked perfect. I can now put any of the three drives in the Presario (one at a time of course) and winxp boots fine, all my programs work fine, and each drive consists of a slightly different layout of stuff. And to be safe, I installed Ghost on each of those two new drives after I had them set up and Ghosted those setups for if/when those drives crash in the future.

NOW…hey I’m feeling pretty good about the procedure so I turn to my HP P4 and intend to do the very exact same thing, only this time with a fresh standalone version of Winxp that I bought at Staples. This version comes already mounted with SP1.

I install win xp. Upgrade the security stuff but not SP2. I install Ghost 9. I backup to my external dvd burner again. Set Backup to verify. Verifies as a-ok. Stick in a new hard drive to the HP, check out the “restore” program of Ghost 9 to see if it sees my external Sony burner (Once again,NOPE, it doesn’t…even though the Symantec site and Gear site specifically list this burner as supported). No biggie. I already KNOW the workaround. I hook up the internal nec burner to the Hp, start up the Ghost restore, and everything whirls by.

At the end of the restore to the new drive, I take out the Ghost cd, and reboot the pc, expecting it to come up just like the Presario did.

Ehh…wrong answer. Pc won’t boot. After days of experimenting my final results are either messages about hardware not reading boot correctly, or simply a hanging dos cursor blinker at boot…SO…

4 day long sidetrack #1…to date, I can not restore Ghost backup images to the HP no matter what I try. I can put a Ghosted hp drive into the d drive slot of any other pc in here and visually see that the program folders that Ghost put on the new drive are all there. They all look to be intact. But the drive(s) (I’ve now tried this on two brand new drives on the HP) will not boot.
You can give all sorts of opinions, but I probably already tried them after long, boring reading about Ghost problems. I’ve tried all of the following so far on this pc…

Backup using different backup media/burners (I have three different brand dvd/cd burners and plenty of various media). Tried them all.

…Load the HP oem winxp on the pc and try Ghosting that kind of system setup (as had worked fine with the Presario)

Do another fresh install of standalone xp and then upgrade to SP2 and try to Ghost.

Format the new drives to all zeros with killdisk and then re-partition…or don’t partition…format via winxp internal drive setup routine…format with WD data tools.

Use Ghost’s “disk copy” feature instead of first ghosting.

Ghost the image to a second hard drive in the system instead of dvd and then try a recovery of that image to a newly formatted drive.

Use “restore mbr” on recovery. Don’t use “restore mbr”…I’ve tried both ways.

Use “disk signature”. Don’t use disk signature. Tried both.

Tried to do the whole thing with WD, Maxtor, and Seagate drives.

Everything above…tried them all.

About the only thing I haven’t gotten into yet is this third party routine called BootItNg that somehow rewrites or resets the disk signature…which Ghost 9 is supposed to do automatically…and apparently did do okay with on those earlier reinstalls on the Presario. Maybe I’ll look at that, maybe not.


One last thing I tried. I bought another wd drive this weekend (they’re so inexpensive now) and formatted it yesterday using the wd tools (as a storage drive, no os).

I stuck this drive in the Presario, pulled out my standalone WinXP box and did a fresh install of that XP on the Presario (the previous successful ghosting on the Presario was with Compaq oem Winxp). After installing the standalone winxp, I updated the security stuff, updated to service pak 2 (as I had done on the HP), installed Ghost, and did a drive backup. I then wrote the drive with zeros with killdisk and then reformatted it again to empty it all out (yeah I know this is all taking a lot of time). Then, with the new drive empty again, I recovered the drive on the Presario, using the same setup I’ve used for all these tests.

Worked fine. The drive, created from the Ghost, boots up fine on the Presario.

I have concluded that it doesn’t matter whether one is trying to ghost a standalone Winxp or an oem xp. It doesn’t matter whether or not SP2 is involved. There are just some pieces of equipment that Ghost 9 is not going to successfully restore on. IF YOU HAVE FURTHER OPINIONS/INPUT, ID’D SURE APPRECIATE IT.

As you can tell if you’ve read all this, I could have done fresh reinstalls and manual tweaking of a bunch of drives faster than trying to figure out Ghost 9. Until I get better info, I’ll probably do just that. Use Ghost on the Presario and simply have a couple of extra HP system drives (manually set up) around for the eventual inevitable crashes. And continue to keep my data backed up on dvd and not lose track of where all my program cd’s are kept.

Needless to say, I’ve not even attempted to deal with any of this on the third HP pc that’s here.

I have Noton Ghost 2003 installed on my Win98SE system. I just installed a Sony CRX230ED which none of my installed software, incl. Ghost will recognize. Short of sending the CDRW back or paying 50.00 for Ghost 9, what can I do?

First, welcome to the forum!!! Their are lot of knoledgable people here and hopfully we can help with your problem and hopefully you will come back and be a forum member on a regular basis!!! With that said,
This is an old dead thread and not the best place to post it. You may not have realized it (I’m guessing that you found this thread doing a forum search) but the last time anyone posted on this thread was months ago. Since your problem doesn’t nessasarilly have anything specifically to do with ghost (the title of the thread) it might be beter to post it elsewhere. Also, this post is in the general software forum and since your problem is probably a hardware problem, you might get more responses elsewhere. I would not look at getting a newer version of ghost if no software works with your drive. the new ghost will probably not work either. I would like to help but you have not provided enough information. Before you consider ghost (I get the impression you want to use it), you should deal with why your drive is not working first. I can try to help if you post here as others may be, but this question might be beter off as a new post in the newbie forum. The best way to get an answer is to be specific and keep it short. “sony crx230ed not recognized by software, please help” etc. for a title, a brief description of your problem, list all the software you tried, list your computer specs (cpu, memory, motherboard, and other basics). If you bought the computer and have no idea, look carfully all over the computer and look for numbers and identifying labels. post as much as you can on what the labels say (be accurate and specific).
Also, the most important thing, When and if you get error messages (I know it is a pain and I dont usally do it), but write down the error message exactlly as it is on the screen (not some error message haveing to do with media). Some of us may recognise a specific error message and it may clue in on the problem.

sigh It sounds like it still has 'issues.

Man… it almost makes me want to risk using dd for all that kinda stuff again…

I tell you what 'tho; If you can get the Symantec Ghost Suite, it is a LOT better than Norton Ghost.

Norton Ghost is the crappy limited consumery version - Ghost Suite is what Norton Ghost used to be before they started crippling it.

But TBH, I’m seeing a marked decline in the quality of almost all of Symantec products, espescially the Norton stuff. They’re really dragging poor Peter’s name through the mud these days…

The problem is there just aren’t that many good competitors for maintainence and disgnostic tools. Most have either died off or been eaten and then crapped out by Symantec. :frowning:

Hello,
The Ghost 9 incremental backup does not work properly. The incremental backup is done only if it is done on the same day as a full backup. I scheduled a full backup per month and incremental each day, and got full backup each day. The Symantec knowledge base said that a big disk modification, will link into a full backup instead of incremental, but my disk is not modified at all:
http://service1.symantec.com/SUPPORT/powerquest.nsf/643c9edb8e8f93b78825 6ee00056a108/a7604d83d264628288256f4300825212?OpenDocument∏=Norton%20Ghost&ver=9.0&tpre=eu&src=eu_sg&csm=no
I tried many combinations without success; now I am certain that it is a Symantec Ghost 9 bug, even it is not recognized by Symantec:
I downloaded the GHOST 10 trialware, installed it and run it for a few days, without any problem, Full backup the first day then one incremental backup each day. Same disks as used with Ghost 9. Why Symantec does not acknowledge this bug and release a correction? for Ghost 9, as I do not want to buy Ghost 10 after Ghost 9 …
Many thanks for any answer.
Jean

Question about Norton Ghost: since the program works under Windows (and not under DOS) I wonder what happens with the files which are in use ?

ghost 10 is out!

but acronis 9 has a bad compression engine! ghost is much much much better

by the way can i do with ghost a bood cd able to backup my data or should i run in only under windows xp?

Ok, SHAME ON ALL OF YOU FOR RESURRECTING A YEAR-OLD THREAD!