Sygate doet het niet meer :(

vbimport

#1

Ik heb 2 weken terug bij mijn vriendin een netwerk aangelegd tussen 2 computers.
PC1:
-WinME, 3Com NIC met Chello modem eraan en Realtek NIC voor LAN. Hierop staat Sygate Home Networking 4 server

PC2:
-Win95, 3Com NIC voor LAN. Hierop staat Sygate home networking 4 client.

Zowel PC1 als PC2 heb ik een dynamisch IP gegeven en ik heb de DHCP functie van Sygate ingeschakeld.

Dit werkte alles zonder problemen tot vandaag. De instellingen zijn niet veranderd maar het werkt gewoon NIET meer… Het heeft een hele tijd goed gewerkt en nu dus niet meer. Het LAN werkt wel, ik kan gewoon printers en bestanden delen, elkaar pingen etc…

Iemand een idee wat het probleem kan zijn?


#2

Had je een shareware?
Heb je dus een crack eroverheen gehaald!? :stuck_out_tongue:


#3

Je kan ook proxy gebruiken van AnologX.

Werkt prima is freeware, geen crack nodig, en ook enkel te installeren op de pc die fysiek met internet verbonden is.

http://www.analogx.com/contents/download/network.htm


#4

En wingate!

Ga maar naar Download.com en download hem maar en de crack bij astalavista


#5

Of winroute pro gebruiken.

Intresse? mail dan maar ff


#6

Heb je een firewall???
Zo ja, welke??
Dit is vaak een oorzaak.


#7

Wingate en Winroute heb ik geprobeerd, maar dezen wilde niet goed werken.
Sygate 3.11 (standaard versie dus) werkte ook niet goed maar Sygate home networking wel… enkele dagen zonder probs

Ik ben nu ff AnalogX proxy aan het downen eens kijken hoe dat werkt…

Ik weet trouwens wel dat All aboard goed en makkelijk werkt, alleen het nadeel is dat het niet met Win95 kan samenwerken en daarom niet in het LAN waarin ik het nodig heb… :frowning: