Switches to work offline

[B]Thanks for removing my attachment in post 17[/B]. :iagree:

That may have been the culrpit, as I seen this before on a laptop where once the laptop went to sleep, it would not connect to the Wi-Fi again until it was rebooted, but when this was unticked, the problem didn’t happen again since.

it seems the original question was about ‘Working Offline’.
i do not think your network connection status is the immediate problem.
you might try ‘Start’ … ‘Help and support’ … then search help for ‘working offline’.
i am on 7 at the moment so i can’t direct you exactly for xp.
in 7 i was able to find (in help) ‘enable offline files’, where i was then able to DIS-able ‘work offine’.

Yes the original question is about 'working offline" and hasn`t changed. See posts 20 and 22. :rolleyes:

usertron’s Avatar

usertron (New Member)
Posts: 4

* Add usertron to Your Contacts Find More Posts by usertron Send a private message to usertron

it seems the original question was about ‘Working Offline’.
i do not think your network connection status is the immediate problem.
you might try ‘Start’ … ‘Help and support’ … then search help for ‘working offline’.
i am on 7 at the moment so i can’t direct you exactly for xp.
in 7 i was able to find (in help) ‘enable offline files’, where i was then able to DIS-able ‘work offine’.

* R

bean55’s Avatar

bean55 (CE Freak)
Posts: 3,987

* Add bean55 to Your Contacts Find More Posts by bean55 Send a private message to bean55

That would definitely have something to do with it,I think you may have found your problem

Seán’s Avatar

Seán (Administrator & Reviewer)
Posts: 6,875

* Add Seán to Your Contacts Find More Posts by Seán Send a private message to Seán

That may have been the culrpit, as I seen this before on a laptop where once the laptop went to sleep, it would not connect to the Wi-Fi again until it was rebooted, but when this was unticked, the problem didn’t happen again since.
[B]Thank you for your help. [/B] :bigsmile:

[QUOTE=Seán;2489861]That may have been the culrpit, as I seen this before on a laptop where once the laptop went to sleep, it would not connect to the Wi-Fi again until it was rebooted, but when this was unticked, the problem didn’t happen again since.[/QUOTE]

It’s an old problem. The Operating System (OS from now) will try to save as much energy as possible. Even on normal desktops this is the standard.

I advise ticking out every “energy saving” at each Network Interface Card (NIC from now) and every USB root hub, since the wireless in this particular case comes from a USB device.

It’s an old problem. The Operating System (OS from now) will try to save as much energy as possible. Even on normal desktops this is the standard.

I advise ticking out every “energy saving” at each Network Interface Card (NIC from now) and every USB root hub, since the wireless in this particular case comes from a USB device
[SIZE=“2”]Could you tell me how to go about what you said in “ticking out every “energy saving” at each Network Interface Card (NIC from now) and every USB root hub”?? I`m really only a learner at this[/SIZE]. :smiley:

I found the USB root hub area and its as you said "untick the box?" (see attached). NIC im not sure. :smiley:

Yup! Completely correct!

Untick each and every “Allow the computer to turn off this device to save power” on each and every device. Especially NICs (like in post #19) and all USB root hubs.

It saves tons of (wireless) connection troubles and timeouts with usb devices.

After all that, go to the device properties of your Wireless NIC and check if there are advanced settings. Usually there’s an extra setting somewhere where you can manage the signal strength versus the energy savings. Just give everything to the signal strength and nothing to energy savings.

I unticked the two USB root hubs. Now, am i missing something, is there somewhere else (NICS) i have to untick and how do i find them?? :rolleyes:

Maybe im just waking up to it. Is the NIC Nvidia nforce and maybe ive already unticked that??

Make sure you get the Netgear WG111V2 usb device, that’s your wireless.
It was showing right above the Nvidia device

Energy saving mode can sometimes be a pain in the backside.

Make sure you get the Netgear WG111V2 usb device, that’s your wireless.
It was showing right above the Nvidia device

Energy saving mode can sometimes be a pain in the backside.

Cant see anything about "power management" under the "Netgear WG111V2 usb device like in Nvidia. Attachments show whats in there and under the advanced tab. :smiley:


Maybe you got everything.

Test it out and let us know.May have energy settings elsewhere that may or may not interfere