Suse Linux 10.2 install hangs. Please help!

I’ve tried to install Suse Linux 10.2 but after it starts up /the installation/ and sas “Welcome” in numeros languages /I have the Multilanguage version, 5 CDs, somehow the DVD version did no want to get downloaded/ it becomes blue /like the background image in the welcome screen/ and nothing from here.

I’ve waited till 30 minutes, restarted and tried again a bunch of times but nothing changed. I’ve read somewhere that maybe it does not support my SATA chipset and it could solve the problem if I’ve bought a PATA drive. But before I’ll buy a PATA drive /now that I’ve sold them :doh: / I want to try every possibile way to install it without a new drive.

I don’t want to swith from XP to Linux /I only need it 'cause that’s what my school use for Unix exam and I have to practice/ so I’d like to install it in dual boot /I’ve read it here that Suse rarely have problems with that/, though currently that would make me happy if I knew for sure that I will be able to install it at all /even if not in dual boot/.

Anyone have any idea?

when you boot up and you see the list that says install, install acpi disabled and so on you will see a line that says “boot options” too. Select “Install ACPI Disabled” then type in the boot options line “noapic acpi=off” without the quotes, It may work it may not but give it a go.

Thank you! I’ve got through that blue screen! Now I’m making a partition for it so it won’t delete my files. I’ve wouldn’t have thought it only needs a line /I’ve thought something’s wrong in this computer again/.

Thanks again! :flower:

Okay so now I have some other problem /and I’ve thought everything will work now that it started the installation :doh: I should have known my own luck better!/

Now it sas /during installation/ that the medium does not contain the xfsprogs package. If I hit ignore then it stops the install, retry didn’t help and abort obviusly stops the install and I have no more buttons.

Do I need this file if yes what should I do if it’s not on the disc /and I cannot change the media at that point or it’ll start crying for CD1/ and if not how can I disable it to get installed /I didn’t see that there would be a package option where I’ve changed the partition options/?

Maybe your CD’s didn’t download correctly either, have you checked md5sums?

openSUSE 10.3 is available for download as of today: http://software.opensuse.org/

No I did not check them, but I’ve wasted on CD1 and CD 3 3 discs each. I thought it was my burner but they were unplayable. I think I give it a try for the new release and see if that works /will check that one/.

Thanks

Thanks for the idea, Suse 10.3 installed without problem. I still have 1 question though.

Shouldn’t Suse see my vga /kind like Windows would, that it’s a ATI 1950Pro/? The reason I ask is because for example the screensaver seems to be highly slow and during install it said that I have a VESA card and could not change that so I’ve thought I can change it once it installed.

no linux is not windows so it wont see it like windows. The ati and nvidia drivers both need to be installed manually. Go to the menu button>Administrator settings>software>community repositories, when the script runs a window will pop up with a list of repos with check boxes next to them, select the ATI repo. and whatever other repos (these are where your system gets software and updates from)you want to add, then click finish it will take a little while then it should close the window.
Now you’ve added the repos go to online update when that loads make sure anything that is in the initial list is checked then at the drop down where it says “filter”(top left) select repositories from the drop down list highlight the ati repo and a list of drivers will show up in the opposite window put a check next to “x11-video-fglrxG01” and if you installed the default kernel (open terminal and type uname -r to find out) “ati-fglrxG01-kmp-default” press accept and when it finishes open a terminal and type su then password then “sax2 -r” configure your display settings test them then save and reboot.

When it reboots open a terminal again and type glxinfo and it should look like this


I do not seem to be able to do the ‘su’ line but I do not know what I’m doing badly. :confused:
I’ve typed su my password sax2 -r and it said "su: invalid option – r"
I’e tried without the space but then it repeated my password and said it does not exist. if I type my username then asks for password then sas: " bash: sax2-r: No such file or directory ". What did I do wrong?

nah type su hit enter then it will ask for your password when it goes to a new line after typing in your password then start typing in the other commands
so in this order:
type su hit enter
type your password in when asked hit enter
type sax2 -r hit enter (there is a space between the 2 and -) very impoprtant wait for the display config window to come up it will look like you got sent out of the X windows for a sec just wait it will go back

Oh. I see now it worked. Thanks It can see my card now and my “My Computer” works too /it didn’t before/. :flower: And another thing, does Suse support SMART hdd? 'Caus now that I’ve restarted I had like 6 error windows saying my hdds are dying?

im pretty sure it does support it. Have a look through the yast administrator panel im sure theres some diagnostic tools in there

I hope someone can help me now. My bigger drive flew away /so that’s what the errors were telling me and they were right/ now I’m trying to save all data /that is important/ down from it and have a replacement drive now with a new Linux up /that was on the bigger drive too/ and my second drive /the 250 GB/. I could fit the important datra on this drive but I cannot write on it though I’ve found it /a.k.a I can see it under Hardware information/ but it’s imposible to open it or write any data on it. How can I make it write able? Or how can I read the data from a newly inserted non removable HDD /a.k.a if I can start the other drive which flew away, then how can I open it instead only seeing it that it’s there and not be able to even read the data from it/?

how much data do you have to save? have you tried a dvd-+r?

I would have had like 15GB on it that would been important but it did not boot up so I could not try with a dvd ±, also the other disk was not recognized well so eve if it would have started I wouldn’t have been able to read the data on it. The working disk /the 250GB/ won’t be recognized at all but I can find it in dev/disk/by-id and it’s there as MAXTOR250 but I cannot access it. I wonder how can I get to this disk and my files on this one /mainly 'cause I’d like to know what to do next time if it’ll want’s to fly away again/?

I cannot save my data anymore from the other disk /nomatter what it didn’t even spin-up/ so this morning I’ve took it back to the shop /hoping it will start there and they’ll save my data/ but it didn’t work there either so they’ve gave another one, same size same brand and said “Sorry. You’ve had 1 from the 3% of HDDs”. Also told me if I keep it in a rack they’ll will have to replace this one too in 4month if not then next summer. :eek: