Sumvision Sv-1000 Wont Recognise Dvd+rw

vbimport

#1

Hi Everyone

I have the Sumvision SV-1000 and I am having problems with my new RICOH 8x discs.

If I burn a DIVX onto the disk, the recorder plays it fine.

I try to erase the disk in the recorder but it refuses.

So I erased the disk in NERO and now it just goes to the SmartNavi screen with a “ROOT” directory, but of course its blank so nothing to play. I then try to record live TV or erase the disk but it says I must use a DVD-RW / DVD+RW.

I have checked the disks book type and it does say “DVD+RW”. I’ve formatted the disk, in DVDinfoPro and it says its blank and a DVD+RW. Still no luck.

Its almost like Sumvision thinks the DVD+RW is a DVD-ROM.

Any ideas?

Thanks in advance


#2

Can we assume that you’ve previously used these 8x +RWs in the Sumvision successfully (ie before they’ve ever been near a PC)? It could be that the machine cannot use these higher-speed discs.

Otherwise, using rewriteable discs in a PC burner can sometimes have unpredictable results when the same disc is used in a standalone (Sony machines in particular have a problem recognising or even reformatting them).

The only practical suggestion is to keep separate rewriteable discs for PC and DVDR.


#3

Hi imkidd57

No these 8x +RWs have never worked in the Sumvision.

I have just copied a disk I recorded in the Sumvision to the 8x +RWs and it works exactly as the original does. But the Sumvision wont let me erase it or record to it. It says “Please insert DVD+R/RW disk”.

When I put a completely blank virgin disk in the Sumvision it doesn’t recognise it, it says “Please insert Disk to record”.

The disks that do work are old DVD+RW disks I’ve used in my PC many times.

Do you think it could be a firmware issue? These 8x +RWs are the latest disks and as you say it could be the Sumvision can’t write to 8x +RW?

Thanks in advance


#4

You have to bear in mind that all non-HDD-based recorders will write the recordings no faster than 1x, so getting higher speed discs than that can bring compatibility problems. If the older (presumably lower-speed) discs work, then why not continue to use those? Otherwise, there’s some nice-sounding Ricoh JPNW11 dye TDK 1-4x speed discs here, which should work.

There is firmware upgrade for this recorder, dated Jan 2006, hosted by SVP (bottom of page, here), but there’s no clue as to what problems it’s supposed to solve. As usual, the caveats of “…at your own risk…” apply.