Suggestions to BenQ and/or Philips Engineers

vbimport

#101

good question: - would be a waste of typing … if they didn’t/
If only they could learn more than 6 media too wid solidburn. I have 10 different mediaz :S


#102

Please fix the write Speeds for DVD-R Media for the BenQ 1620. B7U9 and B7V9 FW often write at 8x when 12x is selected. Maxell RG03, Prodisc F01 and TYG02 are some that are effected. Please see links:
http://club.cdfreaks.com/showpost.php?p=1091758&postcount=1963

http://club.cdfreaks.com/showpost.php?p=1091823&postcount=1964


#103

If posible decrease spin - up time.
2 seconds would be great.


#104

1ECC scanning please!


#105

Please fix the read-issues plaguing the DW-1640 series. As can be seen from two threads in this forum, many of us are experiencing <b>severe</b> read-problems using <b>stock-firmware</b> where the drive ramps up to 4x-7x, then down to 2.4x-0.6x, and continues to thrash for the remainder of the read.

Just fix the problem. <b>Please.</b>


#106

Also, please fix the read/write issues caused when using a lite-on 52327s drive hooked upto master/slave on the same ide channel.

More info here(read page 1) and here.

As you can see I was able to temporarily fix the problem with some software changes, so surely it can be fixed in firmware.

Thanks.


#107

Don’t forget the BenQ 1620 PRO!!!


#108

With the 1640 and QSuite Version 2, Would like to have the option of clearing selected media in the EEPROM Clean tool instead of having to clear all.


#109

Ditto :iagree:


#110

Ditto as well - i’d hate to haveta relearn when I get a new spindle of crap, or say I get discs from friends. Maybe make more learning area if it’s technically possible.


#111

I notice this behavor when reading pressed dual layer discs with the BenQ 1640 (see first scan). While this disc is not the perfect disc, I don’t think it warrants the whole second layer being read at 8x. See the Liteon 1693S scan below.

Also is it possible to increase the trays eject/load speed. It’s terribly slow compared to my other drives, including the BenQ 1620. Maybe a two speed approach like LiteOn uses, where it starts off fast and then slows about half way out or in.




#112

Agree! :iagree: :iagree:


#113

Make standard firmware more compatible with external enclosures.


#114

Hey Benq: Your having some serious problems with you 1640. When someone has to RMA a drive 3 or 4 times that should be telling you something is wrong. A 1640 was on my list as the next hot drive to get but after reading the nitemares that people are having with them I dont see me buying one anytime soon. Even at a great price I just do not want to play post office tag with a place like Newegg in the hopes that I get one that works and keeps working. You were on a good roll for a while but that roll seems to be ending.


#115

Unlock! Unlock! Write Speeds un 1625.


#116

Support for Ritek 4X DVD-R DL (RITEKP01).


#117

My problem list for the DW1620 B7W9:

  1. CMC AM3 16x media will only burn at 8x, nice quality improvement with B7W9 over B7V9 but the speed still stinks compared to my other burners
  2. CD-Speed sometimes locks the media into the drive after extended scanning, cannot be unlocked without rebooting the PC. When I press the eject button, the light goes from green to red, and will not release the media. Both of my DW1620’s do this
  3. I recently got some Osidisk DVD-R 8x media which uses the TYG02 media code. Burns fine on all my other burners, and my NEC 3500A 2.1A will even overspeed and burn fine at 12x. Of the 2 discs I’ve tried, the first one (16x burn) jammed for about 2 min at the first WOPC check, then stepped down to 4x and the burn quality went nasty but it did complete. I tried burn the next one at 12x, which did the same thing but never got through the WOPC check and failed completely. None of my other 7 16x burners had any problems like this, and I did not get this kind of strange behaviour with my Optodisc DVD-R 8x printable media which uses the TYG02 code as well. Later today I will post comparative scans of the same media burned in the first case and another burned on my 4163G A105 at 8x.

#118

Ok, more problems to fix and the burn samples referenced in the above post:

Burn results previously mentioned:

  1. often after writing a disc with Nero CD-Speed, if you click on the Disc Quality tab, the media in the drive is not recognized. If you select another burner, then reselect the BenQ or just eject-reload the same disc, it is recognized fine. I suppose this could be a bug in CD-Speed too but it has not happened until recently so this may be a B7W9 issue

  2. GSC003 code media burns with very bad results (PIF index ~4) and POF errors, even with B7W9. In previous firmwares the PIE rate was about quadruple what it is now, but there were far less POF’s. The same media burns with spectacular quality on drives like my 4163B, ND-3500A, DVR-109, PX-716A, pretty much eveything else. Two of the burns with the 4163B had less than 50 total PIF’s on a complete disc, so it is obviously not the media.
    GSC003 media burned on the DW1620 B7W9 and 4163B for comparison can be found in the following thread:
    http://club.cdfreaks.com/showthread.php?t=147876&page=2&pp=25


#119

The DW1620 B7W9 also doesn’t handle Infodisc Ultra Speed CD-RW discs (Memorex branded in this case) very well, but this media basically self destructs after the first burn anyway–pure junk. I have also found that Verbatim 32x CD-RW discs burn very badly including C2 errors if you burn at 16x instead of max. which is 24x.


#120

I have the same problem when burning them in a NEC 3500. The media is the problem, not the burner. See this post for example: http://club.cdfreaks.com/showpost.php?p=877876&postcount=10

DRF