Sudden unstable buffer levels and way too slow burn (LG GSA-H22NBB )

vbimport

#1

[qanda]This thread is about the LG GSA-H22N. Click here to see full specs[/qanda]:doh: Hello, I ask for your help for something strange that happening to my burner, it’s LG H22N was working fine till today, just burned 2 CD’s with the speed of 12 - should take about 7 minutes but it doesnt it takes up to 50 minutes the device buffer level jumps from 30% to 90% and my computer is laggy that i cant even press on th start button, i remind you that yestrday i was burning and everything was ok, ANY help??? please


#2

Welcome to the forum :slight_smile:

Check the link in my sig (“How to check/enable DMA”), to make sure UDMA Mode is enabled for your drive :slight_smile:


#3

Well i entred to the primary ide channel and it shows 2 devices one of them shows, DMA if avaliable and in it’s current transfer mode UltraDMA mode 5 in the second box of device 1 it shows transfer mode dma if available but in the current transfer mode it shows PIO mode and i dont have an option to change it. what do i do now?

Thanks for the fast reply


#4

Download and run the “resetdma.vbs” file in this post, and if it finds a channel to reset to DMA Mode, it’ll do so, then ask for a reboot.

Try that, then check again to make sure nothing shows PIO Mode. :slight_smile:

(I’ve used the file before myself with no ill-effects).


#5

Well i have tried the file and did what you said, and YES!!! it works Great just like good old times.
Thanks for the fast replys and the fast help.

I got only one last quastion just from curiosity, why did it changed to PIO mode without me doing anything? i mean how did it suddenly happen?

Thanks again.


#6

A lot of the time, when Windows encounters x amount of disc read errors, it’ll drop that drive (in this case, your LG) into PIO Mode.

Silly, but one of Windows’ strange quirks :wink:

And you’re welcome, happy burning! :slight_smile: