Sudden problems burning data with PHILIPS SDVD8820

vbimport

#1

Hi,
I am having problems burning DVDs now, where in the past I had no problems at all, I cant think of anything that has been changed since the problems occured.

Using Sonic Record Now i get the following error message:

Sense: 04 ASC: 3E ASCQ: 02 (Command 28)

Px.dll: 2.0.50.500
pxdrv.dll: 1.1.18.0
pxmas.dll: 2.0.50.500
PxWave.dll: 2.0.50.500
PXWMA.dll: 1.0.0.3

In Nero when verifying the disc after burning I get bad sector error information. And as a side not the previosly problem free 1clickDVDcopy now reads my DVD but as soon as I put the blank DVD in the drive it spits it out immediatly as if it was completed, I dont know wether this info will help?

I went to my local computer store and they told me buy a new drive, but im afraid dell will send me a new one and Ill still have the same problem.

Using nero info tool i get the following:

Nero InfoTool 3.06

Drive Information

Drive : PHILIPS DVD±RW SDVD8820
Type : DVD±R/RW DL Recorder
Firmware Version : AD15
Buffer Size : 2 MB
Date : ?
Serial Number
Vendor Specific : CN0JH2486886564I0133
Drive Letter : D:
Location : 1:0
Mechanism : Tray
Read Speed : 24 , 20 , 16 , 11 , 5 X
Write Speed : 24 , 20 , 16 , 10 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : No
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD-R DL : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read BD-ROM : No
Read BD-R : No
Read BD-RE : No
Read HD DVD-ROM : No
Read HD DVD-R : No
Read HD DVD-RW : No
Read HD-BURN : No
Read Digital Audio : Yes
Read CD+G : Yes
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD-R DL : Yes
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : Yes
Write DVD-RAM : No
Write BD-R : No
Write BD-RE : No
Write HD DVD-R : No
Write HD DVD-RW : No
Write HD-BURN-R : No
Write HD-BURN-RW : No
Buffer Underrun Protection : Yes
Mount Rainier : No
SolidBurn : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : 2
Changes User : 4
Changes Vendor : 4

Interface Information

Adapter 1

Description : Primary IDE Channel

Driver
Description : system32\DRIVERS\atapi.sys
Company : Microsoft Corporation
Version : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
Description : IDE/ATAPI Port Driver

Attached Devices
Description : Master: FUJITSU MHT2060AH
Type : Disk Drive
DMA : On

Adapter 2

Description : Secondary IDE Channel

Driver
Description : system32\DRIVERS\atapi.sys
Company : Microsoft Corporation
Version : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
Description : IDE/ATAPI Port Driver

Attached Devices
Description : Master: PHILIPS DVD±RW SDVD8820
Type : CD-Rom Drive
DMA : On
Autorun : On

I hope I havent pasted in too much!

There is a huge amout more info but this thread will be extremly long with it all in!

Id really appreciate it if anyone can work out what the problem is, its got me totally beat, It was working great not so long ago.
Thanks in advance.


#2

Welcome to cdfreaks. :slight_smile:

Using Sonic Record Now i get the following error message:
Sense: 04 ASC: 3E ASCQ: 02 (Command 28)…
"Time out on logical unit"
This error can be explained as; the mainboard driver cannot forward the command, or another program is disturbing the communication with the drive, or the drive simply doesn’t respond to a Sonic command.
In worse cases the drive can be faulty.

Uninstall Nero InCD and its counterpart in Sonic, uninstall also any other pocket writing (and imaging) software.

What media are you using? DVD Identifier or Nero CD DVD Speed can be used to find out medias ID.

BTW hope mod’s can delete your double post in general optical drives forum section. :wink:


#3

Sorry I should have pointed out im brand new at this! Not sure what pocket writing software is, and the bit about the mainboard driver being unable to forward the command.
The reason I think the drives ok is because it does work at times, a lot more often in sonic, but somtimes with the errors I posted. In Nero it works very rarely with bad sector messages when verifying written content, so it works 1 time then it wont work again, where as it always worked before.

From Nero CD DVD speed i pulled:
Nero CD-DVD Speed: Disc Info
Basic Information
Disc Type: : DVD-R
Book Type : DVD-R
Manufacturer: : unknown
MID : SONY16D1
Write speeds: : 2 X - 4 X - 6 X - 8 X
Blank Capacity : 4.38 GB
: 4488 MB
: 4706076672 bytes
Extended Information
Layers : 1
Usage : General
Copyright protection : n/a
Recorder information
Disc Status : Empty
Raw Data
Pre-recorded Information in Lead-in (0Eh)
0000 - 01 40 C1 FD 9E D8 52 00 02 84 0E 10 87 88 80 00 - .@…R…
0010 - 03 53 4F 4E 59 31 36 00 04 44 31 00 00 00 00 00 - .SONY16…D1…
0020 - 05 88 80 00 00 00 01 00 E0 D4 05 00 18 EE 90 7C - …|
0030 - 78 FB 90 7C FF FF FF FF 71 FB 90 7C 18 6A DD 77 - x…|…q…|.j.w
0040 - 51 6A DD 77 00 00 15 00 02 00 00 80 30 00 00 00 - Qj.w…0…
0050 - 18 00 00 00 30 00 00 00 18 D5 05 00 40 00 01 00 - …0…@…
0060 - 0B 00 00 00 20 D4 05 00 4E 00 4E 00 98 D5 05 00 - …N.N…

As far as i know there arent any programs running simultaniously when im burning, unless background apps could have and effect???

Yea im aware of the double post now as I said im totally new and didnt realise you could get more specific oops!!


#4

I posted the same message twice, so I may as well use this space to ask, what uninstalling nero infotool will achive or do u mean uninstall nero as a whole?


#5

Man im on form today!
i mean uninstalling nero incd. Im running nero 7 premium, havent got reloaded, looking I cant seem to find incd is this a new application on reloaded?

sorry for all the questions,

thanks.


#6

For testing purpose remove Nero or Sonic as a whole.
(After uninstall Nero also use Nero Clean Tools.)

IIRC when installing Nero7 it asks you if you like to have Nero bla bla bla associated (like first choice for burning). Did you untick that box at install.


#7

no, premium 7 basically just gives the options typical or cutom install, custom allowing you to choose which application to install. I dont know if its relevant or not, but I forgot to mention I got the error in recordnow after data verication (or maybe during I wasnt watching the screen the whole time). the burn process wasnt interupted i know that. In nero trying to burn data to DVD during verication I get error messages concerning bad sectors then when I try to read the DVD the drive whires makes a sound like its trying to read the disk then stops, and this repeats non stop until I eject the disk, like its locked up in a infinite loop. Strangley when I write a small file quickly the verication goes fine and the DVD works, any thing bigger that takes a while I always get them damn bad sector messages, and the drive repeatedly trying to read the disc without success, Ive no idea why that happens I wouldve thought it would be the same any data written? I dont know if I mentioned but all of this started happening after 1clickDVDcopy ejected a blank DVD after going through the full process of reading the origonal, and only writing the studios intro sequence, which lasts less than a minute. Is there any reason why 1click would spit the disk out straight away when at the point it should be copying the origonal to the blank in its entirity, as this is all it does now?


#8

My phillips seems to be burning ,but when it is finished the disc is blank it can’t even be read on the phillips burner. And the disc is unusable.