Sudden death of 4163B?

Hi,

seems as if my good old 4163B just died :sad:
I got a new spindle of TDK branded CMC-MAG DVD+R, and I just wanted to check them with CD/DVD speed.
Inserted disc, nothing happened, “no disc” in the disc info tab. System lags heavily. Huh? :confused:
Tried to manually eject the disc - tray did not open.
Managed to shut down the system normally and restarted.
The only drive where the LED is not lit, that is my LG :eek:
Drive not shown in POST, system hangs on boot. Eject button does not work either. :a
Turned off and opened the tray with a paperclip.
System is able to boot then, but the LG is still not detected neither in POST nor in Windows environment. I suspect, the drive does not get power for some reason.

I will open the case later and check if there is something wrong with the (power) cables.

In case, it is not the cables, has anyone experienced a similar “sudden death” of a drive?

Michael

Drive is back and alive. Reseated power connector and all is good again.
No idea what went wrong with that connector since it was still sitting tight. :confused:

Michael

[QUOTE=mciahel;2298849]
In case, it is not the cables, has anyone experienced a similar “sudden death” of a drive?
[/QUOTE]

Yup, my Pioneer 115D kicked the bucket all of a sudden (same symptoms as your LG was showing). However, no amount of cable reseating could resurrect it :sad:

I’m soooo glad that lovely 4163B is still alive and kicking though Michael :clap:, just shows that trying the simplest things can make a difference. :wink:

Thanks :slight_smile:

I am glad, I had an external PSU with Molex connector, that was the first thing I tried. Since it worked, I then reseated the power connector from the main PSU.

Well, I am happy also, since there is no equivalent replacement for this drive available (Optiarc AD720x comes close).
And for the game this drive played with me, I punished it with a TDK branded CMC MAG M01. Ugly stuff. :bigsmile:

Michael

[QUOTE=mciahel;2298931]
And for the game this drive played with me, I punished it with a TDK branded CMC MAG M01. Ugly stuff. :bigsmile:[/QUOTE]

Wow, that’s evil :eek:…poor drive!

My very first loss, was a 4163B. :sad::sad::sad::sad::sad: