Sudden copy problems

vbimport

#1

Hi there,
My problem is that from one day to another I can’t backup my movies anymore.
I use an LG GSA4163B with the following software
for PS2 games - alcohol120%
for movies - anydvd + shrink + clonedvd
I don’t use the latest versions and hadn’t any problems till now. I can backup the movie without any errors but when I try to play the backup it isn’t recognized by de DVD player, also not by the standalone dvd and not by my PS2. I can still backup data and photo’s and this dvd is working fine.
I upgraded the software but that didn’t do it. I replaced my HD (not because of this problem but my old HD was to small). I reinstalled everything but that didn’t solve my problem. We tested my rewriter in another pc with the same software and there it worked, the backup is playing. I also can’t backup PS2 games anymore.
Is there anyone who knows what is going on here?


#2

Have you recently changed the media you use?


#3

Does the backup you made at your mates house work on your dvd player at home?

Have you tried replacing your ide cable that goes into the dvd rewriter?

Also did you use the same dvdr branded discs round your mates when burning?


#4

I did change media, from platinum+r to platinum+r printable. I also changed the ide cable with no positive result. I just both a spindle of Verbatim+r and guess what, problem solved. I just backuped three movies. I guess bad platinums. I still find it strange because I bought two spindles of 25. The first spindle of 25 I had no problems with, all good copies. The second spindel did allright to the 10th DVD, then it started to go wrong, the last 15 dvd all bad copies. I must say that I bought the platinums very cheap, online for about 9 euro for a spindle of 25.


#5

There’s plenty of media about where the dye used varies between spindles & also where the quality within a spindle can vary.

Verbs are a fairly safe bet.