Sudden burning problem with LiteOn LH-20A1P

Hi,

Can anyone help me with this?

I’ve got an external LiteOn LH-20A1P. I’ve not made any new installs or changed any settings etc.

I am using Sonic Record Now V7.21 on a Sony Vaio VGN-B1XP laptop.

For the last 9 months I have been happily burning away, burning both SL and DL discs. Suddenly I can now no longer burn DL discs. Burning SL discs is fine - no problems.

With DL discs, the burning process fails about 45% of the way through. I get the same error message everytime:

[I]Recording errors often occur when the media contains dirt, fingerprints, or scratches.

If you are getting recording errors:

* Try using a new disc.
* Try using a different manufacturer's disc.
* Ensure the disc is clean before recording:
      o Remove all fingerprints, dirt, and dust from the shiny side of your disc using a nonabrasive cloth with a mild, nonabrasive soap solution.
      o Wipe the disc from the center to the edge.
      o Dry the disc completely.

© 2004 Sonic Solutions. All Rights Reserved.

Advanced detail:

Sense: 03 ASC: 0C ASCQ: 00 (Command 2A)

px.dll: 2.4.43.500
pxdrv.dll: 1.1.51.0
pxmas.dll: 2.4.43.500
pxwave.dll: 2.4.43.500
PXWMA.dll: 1.0.0.3[/I]

The discs are new, clean and the same ones I’ve been using for the last 9 months. The problem happened halfway through the same pack. I have tried another make of disc and I get the same problem.

I tried to use the burner with another laptop (using Nero as this was the only software that was on it). The disc was written without failing but when I tried to play the resulting DVD in my standalone dvd player the disc kept skipping.

So to summarise, this is a sudden problem, only happens with DL discs, I’ve tried different DL makes with the same result.

Funnily enough, I think the same thing happened to my last external burner - a Freecom (I know, I know…). Same set-up and that suddenly stopped burning DL discs after about 6 months too.

Has this happened to anyone else? I’ve wasted a small fortune on blanks! :o:doh:

Thanks in advance,

YP

Welcome to CD Freaks. :slight_smile:

What brand of blanks are you using?

Hi Albert,

Thanks for your kind welcome.

I’m a long time listener and first time caller with regards to CDFreaks.

OK,

I’m using Verbatims

I’ve just upgraded the firmware from KLOA to KLON and I’m still getting the problem.

Regards,

YP.

Can you try to write the DL using ImgBurn and post the resulting log? :slight_smile:

I’ve just downloaded ImgBurn but have never used it before. What do you want me to do with it? I was burning data discs before - containing 2 folders, Audio_TS annd Video_TS. I don’t have any image files to burn…

You can use ImgBurn’s Build mode, drag and drop the AUDIO & VIDEO folders, and it will ask if you are trying to burn a DVD Video, if I remember correctly. :iagree:

It’s 1.53am and I’m out of Verbatims, but to be honest this error happens with every disc I’ve tried. Here’s the log and thanks for your help…

I 01:38:00 ImgBurn Version 2.3.2.0 started!
I 01:38:00 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 01:38:00 Total Physical Memory: 1,563,056 KB - Available: 959,464 KB
W 01:38:00 Drive I:\ (FAT32) does not support single files > 4 GB in size.
W 01:38:00 Drive J:\ (FAT32) does not support single files > 4 GB in size.
I 01:38:00 Initialising SPTI…
I 01:38:00 Searching for SCSI / ATAPI devices…
I 01:38:00 Found 1 DVD±RW and 1 DVD±RW/RAM!
I 01:38:48 Operation Started!
I 01:38:48 Building Image Tree…
I 01:38:54 Checking Directory Depth…
I 01:38:54 Calculating Totals…
I 01:38:54 Preparing Image…
I 01:39:02 Using Layer Break LBA: 2074261 -> 2074272 (VTS_03, PGC: 1, Chapter: 14, Cell: 15, Vob/Cell ID: 2/15, Time: 01:28:33, SPLIP: Yes -> No)
I 01:39:02 Checking Path Length…
I 01:39:02 Image Size: 8,468,037,632 bytes
I 01:39:02 Image Sectors: 4,134,784
I 01:39:07 Operation Successfully Completed! - Duration: 00:00:18
I 01:39:07 Operation Started!
I 01:39:07 Source File: -==//[BUILD IMAGE]/==-
I 01:39:07 Source File Sectors: 4,134,784 (MODE1/2048)
I 01:39:07 Source File Size: 8,468,037,632 bytes
I 01:39:07 Source File Volume Identifier: lives of others
I 01:39:07 Source File Application Identifier: IMGBURN V2.3.2.0 - THE ULTIMATE IMAGE BURNER!
I 01:39:07 Source File Implementation Identifier: ImgBurn
I 01:39:07 Source File File System(s): ISO9660, UDF (1.02)
I 01:39:07 Destination Device: [0:0:0] LITE-ON DVDRW LH-20A1P KL0N (G:) (USB)
I 01:39:07 Destination Media Type: DVD+R DL (Disc ID: CMC MAG-D04-00) (Speeds: 2.4x, 4x)
I 01:39:07 Destination Media Sectors: 4,173,824
I 01:39:07 Write Mode: DVD
I 01:39:07 Write Type: DAO
I 01:39:07 Write Speed: MAX
I 01:39:07 Link Size: Auto
I 01:39:07 Test Mode: No
I 01:39:07 BURN-Proof: Enabled
I 01:39:07 Optimal L0 Data Zone Capacity: 2,074,272
I 01:39:07 Optimal L0 Data Zone Method: IFO Cell Boundary
I 01:40:12 Filling Buffer… (40 MB)
I 01:40:15 Writing LeadIn…
I 01:40:17 Writing Image… (LBA: 0 - 4134783)
I 01:40:17 Writing Layer 0… (LBA: 0 - 2074271)
W 01:52:04 Failed to Write Sectors 1897696 - 1897727 - Write Error
W 01:52:04 Retrying (1 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (2 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (3 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (4 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (5 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (6 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (7 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (8 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (9 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (10 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (11 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (12 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (13 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (14 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (15 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (16 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (17 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (18 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (19 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
W 01:52:07 Retrying (20 of 20)…
W 01:52:07 Retry Failed - Invalid Address For Write
E 01:53:05 Failed to Write Sectors 1897696 - 1897727 - Write Error
I 01:53:05 Synchronising Cache…
I 01:53:06 Closing Track…
I 01:53:07 Finalising Disc…
E 01:53:08 Failed to Write Image!
E 01:53:08 Operation Failed! - Duration: 00:14:01
I 01:53:08 Average Write Rate: 4,941 KB/s (3.6x) - Maximum Write Rate: 5,612 KB/s (4.1x)

Posting an update in case anyone else in the future has this problem.

Tried various other burning packages with the same result…invalid address for write.

As I originally purchased my unit from SVP in the UK I then contacted their support. They told me to send the unit back so they could replace it as it was knackered. Chose an LG in the end as they didn’t have too much choice in stock. I received the burner today and have burnt 5 double layer discs using sonic record now without a problem.

So the moral of the story for invalid address for write errors - ignore the knuckleheads that bleat “oooonly uuuuuse veeeeerbaaatim” and instead return the unit to where you bought it - if you can. Otherwise buy a Plextor in future.

Yours,

YolkiePolkie

No, don’t buy a Plextor. They are most definitely not immune to problems and they are extremely over-priced.

[quote=YolkiePolkie;2012244]So the moral of the story for invalid address for write errors - ignore the knuckleheads that bleat “oooonly uuuuuse veeeeerbaaatim” and instead return the unit to where you bought it - if you can. Otherwise buy a Plextor in future.
[/quote]

The moral of the story is that the Verbatim you bought was not the typical MKM001 or MKM003 media, but rather CMCMAGD04. Whoever told you to get Verbatim didn’t correctly specify. People make unintentional mistakes and to call them “knuckleheads” won’t help you next time you run into problems.

[QUOTE=YolkiePolkie;1991018]I’ve just downloaded ImgBurn but have never used it before. What do you want me to do with it? I was burning data discs before - containing 2 folders, Audio_TS annd Video_TS. I don’t have any image files to burn…[/QUOTE]

I’ve never seen a data disk with the AUDIO_TS and VIDEO_TS directories. That is a DVD movie format.

He just meant that he was using Data mode to burn, which is fine.