Successfully backed up Ghost Recon

vbimport

#1

...with a Plextor W2410TU. But, when I attempt to run the game I get the error: "Please insert the correct CDROM and retry." Any ideas what the problem is? I could use a nocd patch but would prefer a perfect copy. Thanks...


#2

Perhaps you need to hide the CDR Media?


#3

Originally posted by Screw
…with a Plextor W2410TU. But, when I attempt to run the game I get the error: “Please insert the correct CDROM and retry.” Any ideas what the problem is? I could use a nocd patch but would prefer a perfect copy. Thanks…
Jaysus, man, how can you say successful when the frigging thing don’t work ??? Have you read any of the really cool threads setup by the mods in thid forum???/:cop: :cop: :cop:


#4

Successfully meaning that I can load the game and play it with a nocd patch. My other writer would only give me some type of Windows Media file.

And, yes I’ve read through the majority of the posts here. Although it’s very helpful info, I don’t understand all of it and that’s why I’m asking…


#5

Have you tried using the settings specified by clony XXL 2.0.0.6. Using clone cd 3.3.4.1, I used these settings and successfully made a working backup of ghost recon using the plex 241040A, which works in any drive. For other info i am using firmware 1.03.:slight_smile:


#6

Thanks for the help Roquet.

Where do I get the firmware? Is it at the Plextor site? I have the same drive as you but it’s the USB version. Thanks again.


#7

Originally posted by Screw
…but it’s the USB version.
1 or 2?


#8

I now have the Plextor 40/12/40U (USB). It’s 2.0 compliant but is there a way of ensuring that it’s runnning at 2.0? It’s plugged directly to my mainboard which is also 2.0 compliant.

The new drive is burning the GR cd the same way. It’s still not fully successful. I must be doing something wrong.


#9

Originally posted by Screw
I now have the Plextor 40/12/40U (USB). It’s 2.0 compliant but is there a way of ensuring that it’s runnning at 2.0?
Hmmmm…compile an ISO in Nero or DiscJuggler or any other pre-masterer you can find and check the burn time. A 40x will take about 3’ something so your Plexie should take 4-5’


#10

Burn result with Plextor PX-W4012TU (USB2.0) @ 40x:


#11

Damn! He’s good.


#12

Have you had any problems with your burned cds working with your drive? I’m trying everything that I’m reading here with the same result…any help is appreciated.


#13

Sorry Screw I’m just starting a review on this drive and haven’t been able to test its performance with copy-protected discs yet. One thing that might be causing problems is that CloneCD’s Hide CDR Media doesn’t block USB devices? I’m speculating here though. I will test some things today and report back.

Damn! He’s good.
I know :bigsmile: Hehe LOL :wink:


#14

Tested GTA3, Play Disc, SafeDisc 2.51.021 protected. Read and written with SafeDisc 2(.51) [AWS] Profile. Read speed was lowered to 4x, written onto 700MB Infiniti CD-RW disc.

Disc played fine in the Plextor PX-W4012TU recorder with ‘Hide CDR Media’ enabled. So my previous thoughts that ‘Hide CDR Media’ doesn’t work for USB devices was wrong. Works perfectly.

Then tried the back-up in a Toshiba SD-M1502 DVD-ROM: worked fine. Game started and played ok. Hide CDR Media was disabled (drive cannot read ATIP).

I suspect normal SafeDisc will also work with AWS disabled since the Plextor PX-W4012A can almost do EFM correctly. Will test this next and report back.


#15

Next test: The Sims: House Party, protected with SafeDisc v2.10.030. Read and written with the SafeDisc (2) [no AWS] Profile. Read speed was again lowered to 4x. Hide CDR Media is not needed with this version of SafeDisc 2.

Played from both the Toshiba drive and Plextor just fine… So in conclusion I can say the Plextor PX-W4012TU performs just like other Plextor writers: they can make a working back-up of SafeDisc 2 without AWS but need AWS when dealing with SafeDisc 2.51.021.

So you must be doing something wrong with Ghost Recon. This game does use the SafeDisc protection right? Tell us which version (use the SafeDisc Analyser tool for this).


#16

v2.51.021 tested with the program you supplied. Thanks for all the help on this. I’m learning…

One more thing: the “hide cdr media” is grayed out on my taskbar icon. How can I enable it?

The help section claims “This option is disabled in the USA.”
Is there a way around that for version 4.0.1.9?

Thanks again…


#17

Originally posted by Screw
[B]One more thing: the “hide cdr media” is grayed out on my taskbar icon. How can I enable it?

The help section claims “This option is disabled in the USA.”
Is there a way around that for version 4.0.1.9?[/B]

Read the sticky thread at the top of the CloneCD Forum entitled “Unlock AWS and Hide CDR Media in USA/Japan”.


#18

…and everyone else. Let me try that and see what happens.


#19

I now have the “hide cdr media” checked.

I’m using the profile (downloaded from above) v2.51.021 with AWS as instructed.

=====coaster :<(

I’m going to try it now with the “hide cdr media” checked and with clonyxxl and see if that does it.

I’m just about to give up so this doesn’t turn into the longest topic here.

Thanks again for all the help…


#20

No need to use ClonyXXL since you already know the protection. Read and write the disc with the AWS Profile. Edit this Profile when reading and select 4x. When playing the game from your writer enable the ‘Hide CDR Media’ option. When playing from a normal CD-ROM there’s no need to use this option. Hide CDR Media is only used when playing the game not when trying to copy it.

It has to work… tested it myself so… :wink: