Success UT2003

I will start by saying that this worked for me.
This is a 1:1, no cracks introduced.
Using the latest Blindwrite 4.2 and CopyToCD 1.0.2.
Hardware:
LTD 163D DVD
LTR 2410B CDR-W

Nothing special here, used the default settings, max speed read and write.
Did the CD from start to finish in about 8 mins.

Unistalled UT2003 from the original, inserted the BACKED up CD (Did not autostart for some reason), ran the setup file and hey it installed. Went to play the game, again with the backed up CD (CD1) and it ran.

Seems pretty conclusive my end. As I said it is not cracked or modified in any way.
Please try it and let me/us know how you go.

:slight_smile:

One minute it worked.
Next minute it did not.
Strange. Sorry about building up the hopes, success withdrawn.

You’re not alone here. Morglum007 got a copy made with clonecd to work briefly, which is to say that it worked until he had to re-boot his system for some reason. After the re-boot, his copy never worked again. Why? Who knows?

That´s interesting!!

It worked until reboot. For several times before?

What about the securom registry entries? Have they been canged after reboot?

If securom detects a bad copy it modifiys the keys and scans the cd by an other way.

You should try saving the keys before and rewrite after reboot , maybe this would help.

I used CloneCD with the settings from Clony XXL (you can tell I’m a newbie) on a Liteon 48125W. The Disc seemed to copy ok, but doesn’t work when you go to play it. The only way I can play UT2003 is with a no-cd patch.

err… cough I could just use my original disc of UT2003…