Subtitles on by Default

vbimport

#1

I made a backup of shrek 2, with 4 audio tracks, just the movie, no menus and 1 subtitle set, now whenever I load the DVD, it works, and it seems that the subtitles are enabled by default, how can I fix this. Thanks.
P.S. I used the most recent version of cloneDVD2


#2

Hi,

If you enable within CloneDVD to include Subs in you backup copy then as you have found out your DVD player is playing the subs automatically.

The only way at the moment AFAIK if you wish to keep burning subs in your backup copies is to disable subs loading automatically in your DVD player itself. The option will be there hidden in the menu settings somewhere.

Does this have a side affect, well in my case yes on my Pioneer 355s player, movies with forced subs were no longer being displayed unless I enabled the stream via the remote.


#3

I do not care if I have to enable them by remote, I just do not want the subtitles to appear by default. Your tip did not work.


#4

If you don’t care what’s the problem then?


#5

They are appearing on when I turn on the disk, I want them to be off to start off with unless I enable them by the remote.


#6

I made a backup of Shrek 2 too with subs but it doesn’t show by default and I didn’t change anything in my dvd player…weird.


#7

But did you do just the movie, look at the first post.


#8

A movie backed up (main movie) with CloneDVD2 does not have any forced subtitles.
Logically, the solution is: set “subtitles off” in your DVD player’s menu.


#9

I run into this all the time with certain movies so I always include English subtitles. Then I test the disc before burning and if the subtitles are on by default then I rerip the movie without the subtitles, which fixes the problem. I hope this helps.

MB


#10

In otherwords, it is a lot more conveinent to turn the subtitles on via remote for the one movie that requires them then have to turn them off on every movie that he views!

MB


#11

Why doesn’t it? If I select “Copy DVD Titles,” I still have the option for subtitles.

MB


#12

I’d be interested in a definitive answer to this one.
I have noticed over a long period of time that sometimes subtitles are turned on by default.
There appears to be no rhyme or reason why this happens?
Maybe someone could shed some light on this?


#13

Reflecting to the content of the original, first post:

Well… Subtitle appearing when you watch a movie HAS NOTHING TO DO with CloneDVD2 backup method, i.e. selecting subtitles. You can have a bunch of selected subtitles, but if you have selected subtitles off in the menu of your DVD player, NO SUBTITLe will appear, even if you have a dozen of them on the DVD.

It has to do with the setting of your DVD player. Please, check the Menu of your player, you will find an option: prefered subtitles > choose language (list of languages) > turn off.
If you choose subtitles off in your DVD player Menu, when playing a DVD, NO SUBTITLE will appear.


#14

I beg to disagree.
You can have subtitles turned off in DVD player set up but for some reason some discs will still fire up with subtitles displayed as others besides myself have discovered.
You mean to say it has never happened to you?


#15

It happens only with forced subtitles. With backups, if the DVD Player is set properly, no subtitles should appear.


#16

all my DVD players have subtitles set to off by default (all 3) and this DVD displays them.


#17

Update:

http://forum.cdfreaks.com/showthread.php?t=121717


#18

That seems to be the opposite of my problem though, in that case, the subtitles would not appear, I am getting the main subtitle set on whenever the DVD is played in my 3 different DVD players.


#19

Did you use AnyDVD?


#20

Yes, I have 4.3.0.1