Subtitles missing

vbimport

#1

Is there anyone out there who uses Nero Recode 2 and can explain in simple terms, why after I have made a copy of a DVD that has some subtitles on the original, but they do not show on the copy.?
I have ticked all the English subtitle boxes but to no avail. Are there any other settings that I need to change?
Once again please keep it simple and to the point.


#2

Do you’ve try for example to check the subtitle button on your standalone
dvd player or on your player software?


#3

I haven’t tried that, but why should I have to do that. For example, I have tried the same copy on Clone DVD and the subtitles have copied ok. For example, on Star Wars, when there is Alien being spoken, you get the english subtitles. Do you see what I mean.


#4

I know what you mean, but i made the experience some times,
that subtitles are hidden and not activated from the beginning.


#5

As I understand that info is in the menu, whith cloneDVD it looks for the info and put into the new DVD, as long as you keep the menus.

Whith recode (not copying whole DVD) you don’t have that info, so you will need to select the correct subtitles from your dvd player.


#6

I have just experimented with DVD shrink, using the same Star wars DVD, and would you believe it, it came out as the original complete with english subtitles when the Alien is spoken. Now why the hell can I not do this with Nero Recode 2 which I rate as a very good program and I have the latest version. I have no probs as a rule, so why doesn’t it copy the same as DVD shrink and Clone DVD.