Subtitles in preview

vbimport

#1

On a few movies, the thumbnail preview shows the subtitles that I’ve forced, but on most films the preview doesn’t display them.

The problem:

Sometimes a movie has two or more English subtitles to chose from, and I’m not sure which one to force.

Is there some way I can make the subtitles that I’ve chosen appear in the preview?


#2

This has been discussed and I believe it is being worked on or is on the to do list, so keep an eye on the change logs.


#3

Thanks, SJ.

8.1.6.1 seems to have fixed it, at least for the first two I’ve tried.


#4

Happy to hear my friend. :cool:


#5

Whoops! I spoke too soon. :doh:

While the first two films I did showed the subtitles in the preview when they were forced, the next two did not.

It’s really a problem, as a lot of new films have regular English subtitles and also English SDH, plus some also have the director’s commentary as well. If I force the wrong one, my archive doesn’t play the one I want. Seeing them in the preview thumbnail would solve this.

Hope Fengtao has got this on his to-do list.


#6

[QUOTE=joelrosado;2621758]Whoops! I spoke too soon. :doh:

While the first two films I did showed the subtitles in the preview when they were forced, the next two did not.

It’s really a problem, as a lot of new films have regular English subtitles and also English SDH, plus some also have the director’s commentary as well. If I force the wrong one, my archive doesn’t play the one I want. Seeing them in the preview thumbnail would solve this.

[B]Hope Fengtao has got this on his to-do list[/B].[/QUOTE]

As stated in post 2 he does. :wink: