Subtitles for those foreign bits?

vbimport

#1

Hi,
I did try a search but didnt come up with what I was looking for so forgive me if this has already been covered.

Sometimes in films where the main language is english when another language is spoken the translation comes up as subtitles. When ripping a film I have made sure all the english subtitles are ripped as well and are present on the copy but the default one (the one for just the foreign bits) is not turned on in the copy. Is there any way to make the copy turn on the default subtitles so I dont have to turn them on half way through a film when I realize i cant understand a word they are saying :slight_smile:

Many thanks
s0


#2

Try not ripping out any subtitles. It sounds like perhaps the default subtitle is not being copied. When there is a default subtitle, ripping some out can affect the default behavior depending on what program/method you are using. Besides, the size increase is rather insignificant.


#3

Ahh right, makes sense ill give that a go.

Thanks
s0