Subtitles don't show in AVI files

vbimport

#1

Hi there!
I’ve got a problen I can’t solve on my own…

Burned in subtitles don’t show up in my AVI files. I’ve tried DVDFab directly, DVDFab indirectly, AutoGK, DivX Converter… no success…

Here’s the situation: Ripped vob’s play perfectly in Windows Media Player with subtitle activated. In (rippirng) with DVDFab, converting with AutoGK an DivX Converter, I can choose subtitle, but in the final AVI there is no sub availeble. DivX reports (in File Information) Text 1 activated, Language unknownn.

My PC is Acer Aspire 7720G with Vista Home Premium (32-bit). Ayone had this problem?

I’ve tried DirectVobSub with no luck (after vripping with DVDFab, DVDFab HDDecrypter, DVDShrink, AutoGK +++)… no luck…

Getting a bit tired searching the web… Can’t believe I’m the only one with this problem. I’ve read about something about the AVI decompressor/AVI Splitter in Vista (quartz.dll) but it’s getting too advanced for me, some help out there???

Thanks in advance!

Best regards,
YngveKL


#2

If its a separate file you need to get vsfilter.dll (http://www.sf.net/projects/guliverkli) and register it.
//Danne


#3

I want burned-in subtitles as no.1, but can accept separate subs if there’s no way around. I’ll test the filter you recomended, thank you for that!

Can’t believe no one else has got the same problem as me…???


#4

you better believe it, can’t say I ever come accros that problem it worked every time I did it.


#5

Hardcoded subtitles are always shown
//Danne